Cubase 4 crash. project lost. help! edit: fixed cheers

Seek advice, post tracks, help others, discuss studio hardware and software - from studio pros to beginners, all are welcome...

Moderators: Plexus, jimmy brayks, NSB Mods

thief
Forum Veteran
Forum Veteran
Posts: 3133
Joined: Mon Jan 05, 2004 6:36 pm

Cubase 4 crash. project lost. help! edit: fixed cheers

Post by thief » Mon Feb 09, 2009 8:54 pm

Hi

I loaded up a project. Pressed play to have a listen before I got started. The whole thing crashed.

Now the project won't load. It gets going, loading tracks, instruments etc but just quits out to desktop at the final bit.

Any way of recovering this?

Other projects load fine.

Any help appreciated!

I was just thinking about backup earlier today :(
Last edited by thief on Tue Feb 10, 2009 8:57 pm, edited 1 time in total.
User avatar
2 Bit Thugs
Poster-lite
Poster-lite
Posts: 531
Joined: Wed Jan 23, 2008 12:09 pm
Location: LONDON / BRIGHTON

Post by 2 Bit Thugs » Mon Feb 09, 2009 8:58 pm

have you tried moving the project folder to a new machine with cubase on. it'll need to have the same plugins or it wont find them. Apart from that dunno mate.
User avatar
alex_virr
Forum Veteran
Forum Veteran
Posts: 25191
Joined: Thu Jan 29, 2004 5:13 pm
Location: technaux
Contact:

Post by alex_virr » Mon Feb 09, 2009 9:13 pm

uninstall massive if you're using it, *there's a bug* if you catch my drift
Strontium Music

Image

SOUNDCLOUD | FACEBOOK | TWITTER | TUMBLR
BLista
Forum Veteran
Forum Veteran
Posts: 46065
Joined: Tue Jan 24, 2006 11:37 am

Post by BLista » Mon Feb 09, 2009 9:30 pm

youthful_implants wrote:uninstall massive if you're using it, I*there's a bug* if you catch my drift.
09 edits yo
User avatar
Stickybuds~
Forum Veteran
Forum Veteran
Posts: 2005
Joined: Wed Oct 11, 2006 2:23 am
Location: Kelowna Bc, Canada
Contact:

Post by Stickybuds~ » Mon Feb 09, 2009 10:08 pm

What you guys are talking about happened to me, all you need to do is trash a certain file, it's the databse build for massive..

I cant remember the exact name of the file, massivedatabase.nki maybe...

Anyways you just need to delete this file, then massive will rebuild it when you start it up next... you don't need to get rid of massive all together, unless you had a different issue or somthing.
BC Bud N' Breaks make the world shake.

www.stickybuds.com

Http://soundcloud.com/Stickybuds
User avatar
Fandango Baglips
Forum Veteran
Forum Veteran
Posts: 20563
Joined: Thu Sep 30, 2004 9:05 pm
Location: NSB spokesman 2012.

Post by Fandango Baglips » Mon Feb 09, 2009 10:40 pm

Deano wrote:
youthful_implants wrote:uninstall massive if you're using it, *there's a bug* if you catch my drift.
This happened to me too. That thing stickybuds is on about is deffo worth a try though

With Ableton if it crashes, it uses the history to bring you back to exactly where you were just before it crashed which saves a lot of stress if your comp dies or the power goes.
Colin.
Forum Veteran
Forum Veteran
Posts: 4137
Joined: Sat Dec 30, 2006 7:18 pm

Re: Cubase 4 crash. project lost. help!

Post by Colin. » Mon Feb 09, 2009 11:24 pm

thief wrote:Hi

I loaded up a project. Pressed play to have a listen before I got started. The whole thing crashed.

Now the project won't load. It gets going, loading tracks, instruments etc but just quits out to desktop at the final bit.

Any way of recovering this?

Other projects load fine.

Any help appreciated!

I was just thinking about backup earlier today :(
Ah.. we had this with something a little while back... Really fuckin' frustrating...

I don't remember the cause of it..

But, I do know EVENTUALLY it will load up...

I sat there for nigh on an hour just re-loading, re-loading etc

Finally it started..

Could be massive.. (i'm basically shite with computers) but all our stuff is legit.. Not saying yours aint..

Twas just odd how everything else fired up fine (tunes wise) and this certain one just fucked..
User avatar
Stickybuds~
Forum Veteran
Forum Veteran
Posts: 2005
Joined: Wed Oct 11, 2006 2:23 am
Location: Kelowna Bc, Canada
Contact:

Post by Stickybuds~ » Mon Feb 09, 2009 11:28 pm

When I get home tonight I will find out what the file is called and post it up on here.
BC Bud N' Breaks make the world shake.

www.stickybuds.com

Http://soundcloud.com/Stickybuds
Colin.
Forum Veteran
Forum Veteran
Posts: 4137
Joined: Sat Dec 30, 2006 7:18 pm

Post by Colin. » Mon Feb 09, 2009 11:50 pm

Stickybuds~ wrote:When I get home tonight I will find out what the file is called and post it up on here.
Nice one... could do with that..

Just odd how it only fucked only one of our projects though, all the others were mint.

Either way, get your files out mate! :D
User avatar
Steve Velocity
Addicted to NSB
Addicted to NSB
Posts: 1091
Joined: Sat Apr 08, 2006 7:19 am
Location: Calgary, Canada
Contact:

Post by Steve Velocity » Tue Feb 10, 2009 1:48 am

Problems with certain versions of massive and your PC keeps crashing:

For XP
C:\Documents and Settings\xxxxx\Local Settings\Application Data\Native Instruments\Massive\NIMassiveDataBase


For VISTA
C:\USERS\YOUR USERNAME\App Data\Local\Native Instruments\Massive\NIMassiveDataBase

This is the file you need to delete
http://www.myspace.com/stevevelocity
http://www.facebook.com/stevevelocity
Image

Big Fish Recordings - Audio Planet Recordings - Epidemic Recordings - Badbwoy Bass Recordings -
User avatar
Stickybuds~
Forum Veteran
Forum Veteran
Posts: 2005
Joined: Wed Oct 11, 2006 2:23 am
Location: Kelowna Bc, Canada
Contact:

Post by Stickybuds~ » Tue Feb 10, 2009 5:20 am

Yeah word that's the one ^^^

I just got home and remembered to find out.

On Mac

User/Library/Application Support/Native Instruments/Massive/NIMassivedatabase

Make sure all of your DAW's are closed and then delete this file, (make sure to empty the recycle bin)/ then re load your DAW and session, if this was the problem that will fix it.

This happened to me, this solved it, I've had to do it twice in a very close time fram, since then it's been fine.

Best of luck!
BC Bud N' Breaks make the world shake.

www.stickybuds.com

Http://soundcloud.com/Stickybuds
zakker
Addicted to NSB
Addicted to NSB
Posts: 1002
Joined: Tue Jan 15, 2008 9:29 am
Location: Russian Federation

Post by zakker » Tue Feb 10, 2009 6:20 am

youthful_implants wrote:uninstall massive if you're using it, *there's a bug* if you catch my drift
+1
try to reinstall all the vst at all (if the project is important for you) if you use NI Spectral Delay, the change of sound card freezes it, and with cubase sometimes it has lots of bugs, that are solving by reinstalling NI spectral delay
pretty chaos in my head
User avatar
Ali Baba
Forum Veteran
Forum Veteran
Posts: 25123
Joined: Sat Aug 09, 2003 5:29 pm

Post by Ali Baba » Tue Feb 10, 2009 8:58 am

We have had issues with multiple instances of Metallurgy being open as well so if you use that it's another possible culprit. We had to disable it completely, reload the project, remove Retallurgy, turn Metallurgy back on, put it back on 1 channel, bounce it down, and repeat to get it sorted!
You can usually see exactly what is crashing cubase by going into the Cubase.txt (I think that's what it's called) log file created in your main Cubase directory which helps to a degree :)

Oh, and auto backup/rename your files stupidly often ftw
thief
Forum Veteran
Forum Veteran
Posts: 3133
Joined: Mon Jan 05, 2004 6:36 pm

Post by thief » Tue Feb 10, 2009 10:46 am

Cheers for the help. I'll try deleting that Massive file

I also dumped a VST i was using, one from Computer Music, which is a bit odd. It was raping my CPU. Anyway, I managed to retrieve the project by loading it from the project folder rather than from within Cubase.

Bounced down the track to use it as an audio file and ditched the VST. It's odd, cos it was working fine other day.

I guess there's a few bugs still need working out.

the name of the problem VSTi escapes me, I'll look tonight and post.

cheers

harry
thief
Forum Veteran
Forum Veteran
Posts: 3133
Joined: Mon Jan 05, 2004 6:36 pm

Post by thief » Tue Feb 10, 2009 8:54 pm

OK. located the problem. It's a VSTi i've used called 'GenesisCM' deleted it and project loads fine from within or outside of Cubase.

Wird, it worked fine for a bit then went nuts when I tried to reload the project yesterday.

re: C:\Documents and Settings\xxxxx\Local Settings\Application Data\Native Instruments\Massive\NIMassiveDataBase

I don't even have that file to delete.

I'm using studio though. it's all legit, which is what was worrying me.

Cheers for the help all
User avatar
Joebot
Forum Veteran
Forum Veteran
Posts: 10585
Joined: Wed Oct 15, 2003 3:24 pm
Location: a place next to a thing

Re: Cubase 4 crash. project lost. help! edit: fixed cheers

Post by Joebot » Thu May 07, 2009 7:52 pm

chronic bummping action,

but this thread has saved my bacon numerous times now,

can it go in the faq?

think its quite a common massive thing, for all "version" users
Image clicky clicky

Spectrum : Resident
Supatronix Records : Director
---out now---
Depeche Mode - Hole To Feed (Joebot Remix) [Mute]
J*O*K*R - On Point (Joebot Remix) [Dusted Breaks]
Future Funk Squad - RaveUlator (Joebot Remix) [en:vision]
Erasure - Heart of Stone (Joebots 'Ounce of Bounce' Remix) [Mute]
BLista
Forum Veteran
Forum Veteran
Posts: 46065
Joined: Tue Jan 24, 2006 11:37 am

Re: Cubase 4 crash. project lost. help! edit: fixed cheers

Post by BLista » Thu May 07, 2009 7:56 pm

good idea joe
User avatar
Joebot
Forum Veteran
Forum Veteran
Posts: 10585
Joined: Wed Oct 15, 2003 3:24 pm
Location: a place next to a thing

Re: Cubase 4 crash. project lost. help! edit: fixed cheers

Post by Joebot » Thu May 07, 2009 8:18 pm

great - where will it be featured?
Image clicky clicky

Spectrum : Resident
Supatronix Records : Director
---out now---
Depeche Mode - Hole To Feed (Joebot Remix) [Mute]
J*O*K*R - On Point (Joebot Remix) [Dusted Breaks]
Future Funk Squad - RaveUlator (Joebot Remix) [en:vision]
Erasure - Heart of Stone (Joebots 'Ounce of Bounce' Remix) [Mute]
BLista
Forum Veteran
Forum Veteran
Posts: 46065
Joined: Tue Jan 24, 2006 11:37 am

Re: Cubase 4 crash. project lost. help! edit: fixed cheers

Post by BLista » Fri May 08, 2009 12:00 am

I'll stick it in the FAQs now fella :)

;) x
User avatar
Ali Baba
Forum Veteran
Forum Veteran
Posts: 25123
Joined: Sat Aug 09, 2003 5:29 pm

Re: Cubase 4 crash. project lost. help! edit: fixed cheers

Post by Ali Baba » Fri May 08, 2009 7:55 am

Strange, we use Massive all the time and never had an issue with it crashing our prjects at all. Usually Kore or Metallurgy if anything is going to! Have also determined that if you have Dr Device from Audio Damage it is a REALLY bad idea to try and run multiple instances. 1st instance takes a % or so cpu, 2nd one take about 50% :lol:
Post Reply