Page 2 of 2

Re: upgrades

Posted: Fri May 04, 2018 2:49 pm
by Plexus
I think i got that slowness stuff fixed. maybe. possibly. :violin: :violin: :violin: :violin:

Re: upgrades

Posted: Sun May 06, 2018 9:19 am
by jimmy brayks
I also have a problem that "new posts" button isnt showing me the topics with new posts in. Acting a bit weird. Anyone else getting that?

Re: upgrades

Posted: Mon May 07, 2018 9:01 am
by Danny
Working fine for me. One odd things I did notice with the new posts is that they load very slowly for some reason.
When opening this thread from the main offtopic page it opens right away, but from the new posts list it takes a second or 2.

Re: upgrades

Posted: Tue May 08, 2018 11:54 am
by Lightshapers
seems a little sluggish

when i posted in quick reply it didnt post and just took me to the 'normal' reply screen


now the sites all purdy have you got any plans to get people back on here?

also wtf is up with the really high post views? :lol:

Re: upgrades

Posted: Wed May 09, 2018 3:58 pm
by jimmy brayks
Weird. There are 2 buttons, one takes you to the full editor, the other posts - maybe you pushed the wrong one? Quick reply seems to work OK for me.

Dunno whats up with post counts! Maybe Simon does, or maybe its spam bots. Yes the idea is to get people back, but the Radio is priority, as people like FB better than forums it seems.

Re: upgrades

Posted: Mon May 14, 2018 9:08 am
by Danny
Maybe it's just my browser (IE11), but I can't see embedded youtube videos anymore. they are not displayed at all.
Correction, I was actually using firefox. I always have both open, so I make mistakes sometimes :cow:

Re: upgrades

Posted: Tue May 15, 2018 6:02 am
by jimmy brayks
Youtube has stopped working for me too, which is very weird. Maybe Simon done something.

Re: upgrades

Posted: Wed May 23, 2018 9:58 am
by Watoo
Can we get an app for the radio or is there already such an app?

Re: upgrades

Posted: Thu May 24, 2018 7:16 am
by Danny
Forum has slowed down a lot again. It's worst when first loading the page, it gets better after the first page has loaded.

Re: upgrades

Posted: Wed Jun 06, 2018 3:36 pm
by jimmy brayks
I fixed the YouTube embed!! yay!

Re: upgrades

Posted: Thu Jun 07, 2018 6:11 am
by Danny
Excellent!
Forum is still a bit sluggish, but only on the first open. Once in everything seems to be working just fine.

Re: upgrades

Posted: Tue Jun 12, 2018 6:48 am
by Danny
Don't know if anything has changed, but performance is really good now.