<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-gb" xml:lang="en-gb">
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="content-language" content="en-gb" />
<meta http-equiv="content-style-type" content="text/css" />
<meta http-equiv="imagetoolbar" content="no" />
<meta name="resource-type" content="document" />
<meta name="distribution" content="global" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="verify-v1" content="zBEV9dYka6uDObdWe7Cz3mM8IaSt6vuejFVqoyEi3i8=" />
<meta name="keywords" content="breakbeat, breaks, nsb, nsb forum, breaks music, bass, breaks website, breakbeat music, plump djs, krafty kuts, stanton warriors, atomic hooligan, a skillz, adam freeland, evil nine, tech funk, wonk, dubstep, nsb radio, bass music, breakspoll, glade, boomtown, lady waks, colombo">
<meta name="description" content="NuSkoolBreaks.co.uk is the worlds biggest and multi-award winning online breakbeat music community, with news, features, reviews, online radio station and more, covering the best in breaks electronic music.  ">
<meta property="og:image" content="http://www.nuskoolbreaks.co.uk/logos/nsb-logo-square.jpg"/>

<!--<title>View topic - Ant-Alien - 2020XL Psy-Trance Loops &amp; Samples :: NuSkoolBreaks.co.uk Breaks &amp; Breakbeat Music</title>-->

<title>Ant-Alien - 2020XL Psy-Trance Loops &amp; Samples | NuSkoolBreaks.co.uk Breaks &amp; Breakbeat Music
   </title>



<link rel="alternate" type="application/atom+xml" title="Feed - NuSkoolBreaks.co.uk" href="http://www.nuskoolbreaks.co.uk/forum/feed.php" />

<link rel="alternate" type="application/atom+xml" title="Feed - All forums" href="http://www.nuskoolbreaks.co.uk/forum/feed.php?mode=forums" />

<link rel="alternate" type="application/atom+xml" title="Feed - New Topics" href="http://www.nuskoolbreaks.co.uk/forum/feed.php?mode=topics" />

<link rel="alternate" type="application/atom+xml" title="Feed - Forum - PRODUCTION" href="http://www.nuskoolbreaks.co.uk/forum/feed.php?f=4" />


<link rel="stylesheet" href="./styles/subsilver2/theme/stylesheet.css" type="text/css" />
<script type="text/javascript">
// <![CDATA[




function popup(url, width, height, name)
{
	if (!name)
	{
		name = '_popup';
	}



	window.open(url.replace(/&amp;/g, '&'), name, 'height=' + height + ',resizable=yes,scrollbars=yes,width=' + width);
	return false;
}



function jumpto()
{
	var page = prompt('Enter the page number you wish to go to:', '1');
	var per_page = '';
	var base_url = '';



	if (page !== null && !isNaN(page) && page == Math.floor(page) && page > 0)
	{
		if (base_url.indexOf('?') == -1)
		{
			document.location.href = base_url + '?start=' + ((page - 1) * per_page);
		}
		else
		{
			document.location.href = base_url.replace(/&amp;/g, '&') + '&start=' + ((page - 1) * per_page);
		}
	}
}



/**
* Find a member
*/
function find_username(url)
{
	popup(url, 760, 570, '_usersearch');
	return false;
}



/**
* Mark/unmark checklist
* id = ID of parent container, name = name prefix, state = state [true/false]
*/
function marklist(id, name, state)
{
	var parent = document.getElementById(id);
	if (!parent)
	{
		eval('parent = document.' + id);
	}



	if (!parent)
	{
		return;
	}



	var rb = parent.getElementsByTagName('input');

	
	
	for (var r = 0; r < rb.length; r++)
	{
		if (rb[r].name.substr(0, name.length) == name)
		{
			rb[r].checked = state;
		}
	}
}







// ]]>

</script>
<script src="browser-detect.js" type="text/javascript"></script>
<script type="text/javascript">
       	var browsertypez = returndetect();
</script>
<script type="text/javascript" src="./mobiquo/tapatalkdetect.js"></script>
</head>
<body class="ltr">
<a name="top"></a>
<div id="wrapheader">
  <!-- start --> 
  <a name="top"></a> <a href="http://english-114534602126.spampoison.com"><img src="/images/spacer.gif" width="1" height="1" border="0"></a>
	<div id="logodesc">
		<table width="100%" cellspacing="0">
      <tr valign="bottom">
        <td style="padding-top:10px;"><a title="NuSkoolBreaks.co.uk Breaks & Breakbeat Music" href="./index.php?sid=1340955340e3c7bc431fd17b52bdba47"><img src="./styles/subsilver2/imageset/site_logo.gif" width="177" height="60" alt="" title="" /></a></td>
        <td width="100%" align="right"><!--<h1>NuSkoolBreaks.co.uk</h1><span class="gen">Worldwide Breakbeat &amp; Breaks Portal</span>--> 
          <!--
<a href="http://www.nuskoolbreaks.co.uk/mail/?p=subscribe"><img src="/images/site/navigation/mailinglist.gif" alt="Subscribe to the Breaks Mailing List" width="102" height="62" border="0" align="absmiddle"></a>--></td>
        <td align="right">
<!-- banner code removed from here -->
          </td>
      </tr>
    </table>
    </td>
    </tr>
    </table>
    <!--</div>-->
    
    <table class="tablebg" width="100%" cellspacing="1" cellpadding="0" style="margin-top: 5px;">
		<tr>
        <td height="25" nowrap align="center" class="row1">
<a title="NuskoolBreaks.co.uk Breakbeat Forum" href="/index.php" class="mainmenu">HOME</a>&nbsp;&nbsp; :&nbsp; 
<a title="General Breakbeat" href="/viewforum.php?f=2" class="main menu">MUSIC DISCUSSION</a>&nbsp;&nbsp;:&nbsp; 
<a title="Breaks Music Mixes and Radio Shows" href="/viewforum.php?f=5" class="mainmenu">MIXES & RADIO</a>&nbsp;&nbsp;:&nbsp; 
<a title="Breakbeat Production Tips" href="/viewforum.php?f=4" class="mainmenu">PRODUCTION TIPS & TRACKS</a>&nbsp;&nbsp;:&nbsp; 
<a title="Breakbeat Events" href="/viewforum.php?f=27" class="mainmenu">EVENT LISTINGS</a>
		</tr>
      <tr>
        <td height="25" nowrap align="center" class="row1">

<a title="Register" href="./ucp.php?mode=register&amp;sid=1340955340e3c7bc431fd17b52bdba47" class="mainmenu">REGISTER</a>&nbsp;&nbsp;:&nbsp; 
<a title="Login" href="./ucp.php?mode=login&amp;sid=1340955340e3c7bc431fd17b52bdba47" class="mainmenu">LOGIN</a>&nbsp;&nbsp;:&nbsp; 
 
<a title="Off Topic Chat" href="/viewforum.php?f=14" class="mainmenu">OFF TOPIC</a>&nbsp;&nbsp;:&nbsp; 
<a title="Newbies" href="/viewforum.php?f=32" class="main menu">NEW USERS</a>&nbsp;&nbsp;:&nbsp; 
<a title="NSB Info" href="/viewforum.php?f=6" class="mainmenu">FORUM INFO</a></td>
      </tr>
      <tr>
        <td bgcolor="#D6D7DE" align="center">
		<table width="740" border="0" align="center" cellpadding="0" cellspacing="0">
  <tr>
    <td width="60" bgcolor="#D6D7DE"><a href="http://www.nsbradio.co.uk" target="_blank"><img src="/forum/images/site/navigation/nsb-radio-logo.gif" alt="Go to NSB Radio - Online Breakbeat Radio Station" width="41" height="52" border="0"></a></td>
    <td width="680">
<table width="680" border="0" cellpadding="0" cellspacing="0" bgcolor="#D6D7DE">
      <tr>
        <td colspan="2">
          <div align="center"><a href="http://www.nsbradio.co.uk" target="_blank"><img src="/forum/images/site/navigation/listen-live-nsb-radio.gif" alt="Go to NSB Radio - Online Breakbeat Radio Station" width="396" height="12" vspace="5" border="0"></a></div></td>
      </tr>
	  
      <tr>
        <td colspan="2">
          <div align="center">
		  <span class="mainmenu"><strong>ON NOW :: ...</strong>
		  </div></td>
      </tr>
      <tr>
        
		<td width="285">

		<table width="280" border="0" align="left" cellpadding="0" cellspacing="0">
            <tr>
              <td width="100" height="24" class="mainmenu">&nbsp;&nbsp;<b>192K STREAM</b></td>
              <td width="36" height="24"><a href="http://www.nsbradio.co.uk/listen128k.pls"><img src="/forum/images/site/navigation/stream_wamp.gif" alt="Launch Radio in WinAMP" width="17" height="17" border="0"></a></td>
              <td width="36" height="24"><a href="http://www.nsbradio.co.uk/listen128k.asx"><img src="/forum/images/site/navigation/stream_asx.gif" alt="Launch Radio in Windows Media Player" width="20" height="17" border="0"></a></td>
              <td width="36" height="24"><a href="http://www.nsbradio.co.uk/listen128k.ram"><img src="/forum/images/site/navigation/stream_real.gif" alt="Launch Radio in RealPlayer" width="20" height="17" border="0"></a></td>
              <td width="36" height="24"><a href="http://www.nsbradio.co.uk/listen128k.pls"><img src="/forum/images/site/navigation/stream_it.gif" alt="Launch Radio in iTunes" width="18" height="17" border="0"></a></td>
              <td width="36" height="24"> <a href="javascript:void(window.open('http://nsbradio.co.uk/popupradio96k.php','Radio','scrollbars=no,width=468,height=260'))" title="Breakbeat Radio"><img src="/forum/images/site/navigation/stream_pc.gif" alt="Launch Web Player" width="17" height="17" border="0"></a></td>
            </tr>
        </table>
		
		</td>
      <td width="365">
	  
<a class="mainmenu" href="http://nsbradio.co.uk/content/schedule/">SHOW TIMETABLE</a> : <a class="mainmenu" href="http://www.nsbradio.co.uk/content/chat/" target="_blank">CHAT ROOM</a> : <a class="mainmenu" href="http://www.nsbradio.co.uk/archives" target="_blank">DOWNLOAD MP3 ARCHIVES</a></span>
</td>
      </tr>
    </table>
	</td>
  </tr>
</table></td>
      </tr>
        </tr>
      
		</table>
	</div>

	<div id="menubar">
		<table width="100%" cellspacing="0">
		<tr>
        <td class="genmed"><a href="./ucp.php?mode=login&amp;sid=1340955340e3c7bc431fd17b52bdba47"><img src="./styles/subsilver2/theme/images/icon_mini_login.gif" width="12" height="13" alt="*" /> Login</a>&nbsp; &nbsp;<a href="./ucp.php?mode=register&amp;sid=1340955340e3c7bc431fd17b52bdba47"><img src="./styles/subsilver2/theme/images/icon_mini_register.gif" width="12" height="13" alt="*" /> Register</a>
					</td>
        <td class="genmed" align="right"><a href="./faq.php?sid=1340955340e3c7bc431fd17b52bdba47"><img src="./styles/subsilver2/theme/images/icon_mini_faq.gif" width="12" height="13" alt="*" /> FAQ</a> 
          
				</td>
		</tr>
		</table>
	</div>
	<div id="datebar">
		<table width="100%" cellspacing="0">
		<tr>
			<td class="gensmall"></td>
			<td class="gensmall" align="right">It is currently Fri Jun 16, 2017 3:37 am<br /></td>
		</tr>
		</table>
	</div>
</div>
<div id="wrapcentre">

	<br style="clear: both;" />
	<br />

<div id="pageheader">
	<h2><a class="titles" href="./viewtopic.php?f=4&amp;t=167069&amp;sid=1340955340e3c7bc431fd17b52bdba47">Ant-Alien - 2020XL Psy-Trance Loops &amp; Samples</a></h2>


	<p class="moderators">Moderators: <a href="./memberlist.php?mode=viewprofile&amp;u=21220&amp;sid=1340955340e3c7bc431fd17b52bdba47" style="color: #006699;" class="username-coloured">Plexus</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=2&amp;sid=1340955340e3c7bc431fd17b52bdba47" style="color: #006699;" class="username-coloured">jimmy brayks</a>, <a href="./memberlist.php?mode=group&amp;g=8&amp;sid=1340955340e3c7bc431fd17b52bdba47">NSB Mods</a></p>

</div>

<br clear="all" /><br />

<div id="pagecontent">

	<table width="100%" cellspacing="1">
	<tr>
		<td align="left" valign="middle" nowrap="nowrap">
		<a href="./posting.php?mode=post&amp;f=4&amp;sid=1340955340e3c7bc431fd17b52bdba47"><img src="./styles/subsilver2/imageset/en/button_topic_new.gif" alt="Post new topic" title="Post new topic" /></a>&nbsp;<a href="./posting.php?mode=reply&amp;f=4&amp;t=167069&amp;sid=1340955340e3c7bc431fd17b52bdba47"><img src="./styles/subsilver2/imageset/en/button_topic_reply.gif" alt="Reply to topic" title="Reply to topic" /></a>
		</td>
		
			<td class="nav" valign="middle" nowrap="nowrap">&nbsp;Page <strong>1</strong> of <strong>1</strong><br /></td>
			<td class="gensmall" nowrap="nowrap">&nbsp;[ 1 post ]&nbsp;</td>
			<td class="gensmall" width="100%" align="right" nowrap="nowrap"></td>
		
	</tr>
	</table>

	<table class="tablebg" width="100%" cellspacing="1">
	<tr>
		<td class="cat">
			<table width="100%" cellspacing="0">
			<tr>
				<td class="nav" nowrap="nowrap">&nbsp;
				
				</td>
				<td class="nav" align="right" nowrap="nowrap"><a href="./viewtopic.php?f=4&amp;t=167069&amp;view=previous&amp;sid=1340955340e3c7bc431fd17b52bdba47">Previous topic</a> | <a href="./viewtopic.php?f=4&amp;t=167069&amp;view=next&amp;sid=1340955340e3c7bc431fd17b52bdba47">Next topic</a>&nbsp;</td>
			</tr>
			</table>
		</td>
	</tr>

	</table>


	<table class="tablebg" width="100%" cellspacing="1">
	
		<tr>
			<th>Author</th>
			<th>Message</th>
		</tr>
	<tr class="row1">

			<td align="center" valign="middle">
				<a name="p2510190"></a>
				<b class="postauthor">speedsound</b>
			</td>
			<td width="100%" height="25">
				<table width="100%" cellspacing="0">
				<tr>
				
					<td class="gensmall" width="100%"><div style="float: left;">&nbsp;<b>Post subject:</b> <a href="#p2510190">Ant-Alien - 2020XL Psy-Trance Loops &amp; Samples</a></div><div style="float: right;"><a href="./viewtopic.php?p=2510190&amp;sid=1340955340e3c7bc431fd17b52bdba47#p2510190"><img src="./styles/subsilver2/imageset/icon_post_target.gif" width="12" height="9" alt="Post" title="Post" /></a><b>Posted:</b> Fri Jun 16, 2017 2:50 am&nbsp;</div></td>
				</tr>
				</table>
			</td>
		</tr>

		<tr class="row1">

			<td valign="top" class="profile">
				<table cellspacing="4" align="center" width="150">
			
				<tr>
					<td><img src="./styles/subsilver2/imageset/en/icon_user_offline.gif" alt="Offline" title="Offline" /></td>
				</tr>
			
				<tr>
					<td class="postdetails">Noob</td>
				</tr>
			
				<tr>
					<td><img src="./images/ranks/headphone_rank_1.gif" alt="Noob" title="Noob" /></td>
				</tr>
			
				</table>

				<span class="postdetails">
					<br /><b>Joined:</b> Mon Oct 11, 2010 12:22 am<br /><b>Posts:</b> 54
				</span>

			</td>
			<td valign="top">
				<table width="100%" cellspacing="5">
				<tr>
					<td>
					

						<div class="postbody"><img src="https://s23.postimg.org/882yzbxh7/Ant-_Alien_-_2020_XL_Psy-_Trance_Loops_Samples.jpg" alt="Image" /><br /><br /><br />Pack Preview:<br /><!-- m --><a class="postlink" href="https://soundcloud.com/speedsound-dj-tools/2020xl">https://soundcloud.com/speedsound-dj-tools/2020xl</a><!-- m --><br /><br /><br /><br />This new Psy sample library contains stunning effects, basslines, triplet grooves, synths, ambiences, FX, percussion and even vocals, all ready for instant use in your latest productions.<br /><br />Get the true essence of Psytrance, from Full On, Morning, Night, to Psychedelic and Progressive: the sound of the future!<br /><br />At over 1.22 GB this pack is guaranteed to enhance your sample library with over 480 new sounds that are ready to use immediately! Includes bonus MIDI basslines too!<br /><br />download now:<br /><!-- m --><a class="postlink" href="http://www.dancemidisamples.com/ant-alien-2020xl-psy-trance-loops-and-samples.html">http://www.dancemidisamples.com/ant-ali ... mples.html</a><!-- m --><br /><br /><br /><br />FOLLOW THE LABEL!<br /><br />[FAN PAGE]<br /><!-- m --><a class="postlink" href="https://www.facebook.com/speedsoundmusic">https://www.facebook.com/speedsoundmusic</a><!-- m --><br />[FB GROUP]<br /><!-- m --><a class="postlink" href="https://www.facebook.com/groups/speedsound.music">https://www.facebook.com/groups/speedsound.music</a><!-- m --><br />[SOUNDCLOUD]<br /><!-- m --><a class="postlink" href="https://soundcloud.com/speedsound">https://soundcloud.com/speedsound</a><!-- m --><br />[SAMPLE PACKS + DAW TEMPLATES]<br /><!-- m --><a class="postlink" href="https://soundcloud.com/speedsound-dj-tools">https://soundcloud.com/speedsound-dj-tools</a><!-- m --><br />[BEATPORT]<br /><!-- m --><a class="postlink" href="http://www.beatport.com/label/speedsound/15756">http://www.beatport.com/label/speedsound/15756</a><!-- m --><br />[YOUTUBE]<br /><!-- m --><a class="postlink" href="https://www.youtube.com/user/speedsoundtv">https://www.youtube.com/user/speedsoundtv</a><!-- m --><br />[INSTAGRAM]<br /><!-- m --><a class="postlink" href="https://instagram.com/speedsound.rec">https://instagram.com/speedsound.rec</a><!-- m --><br />[TWITTER]<br /><!-- m --><a class="postlink" href="https://twitter.com/speedsound">https://twitter.com/speedsound</a><!-- m --><br />[REMIX CONTEST]<br /><!-- m --><a class="postlink" href="https://www.facebook.com/groups/speedsound.remix">https://www.facebook.com/groups/speedsound.remix</a><!-- m --><br /><br /><br /><br />CONTACT:<br /><!-- e --><a href="mailto:xvibe.com@gmail.com">xvibe.com@gmail.com</a><!-- e --></div>

					<br clear="all" /><br />

						<table width="100%" cellspacing="0">
						<tr valign="middle">
							<td class="gensmall" align="right">
							<!-- Share_On_1.2.0_MOD --><a href="http://www.facebook.com/share.php?u=http://www.nuskoolbreaks.co.uk/forum/viewtopic.php?t=167069" onclick="window.open(this.href);return false;" title="Share on Facebook"><img src="./styles/subsilver2/imageset/en/share_on_buttons/shareon_facebook.png" alt="Share on Facebook" /></a><a href="http://twitter.com/?status=Ant-Alien - 2020XL Psy-Trance Loops &amp; Samples&nbsp;http://www.nuskoolbreaks.co.uk/forum/viewtopic.php?t=167069" onclick="window.open(this.href);return false;" title="Share on Twitter"><img src="./styles/subsilver2/imageset/en/share_on_buttons/shareon_twitter.png" alt="Share on Twitter" /></a><a title="Share on Orkut" href="javascript:(function(){var d=document,l=d.location,e=encodeURIComponent,u='http://promote.orkut.com/preview?src=bkmrklt&amp;v=1&amp;nt=orkut.com&amp;du='+e(l.href)+'&amp;tt='+e(d.title),s='&amp;rdrinl=1';if(!window.open(u,'','height=575,width=700,directories=0,location=1,menubar=0,resizable=0,scrollbars=1,status=1,toolbar=0'))l.href=u+s;})();"><img src="./styles/subsilver2/imageset/en/share_on_buttons/shareon_orkut.gif" alt="Share on Orkut" /></a><a href="http://digg.com/submit?phase=2&amp;url=http://www.nuskoolbreaks.co.uk/forum/viewtopic.php?t=167069&amp;title=Ant-Alien - 2020XL Psy-Trance Loops &amp; Samples" onclick="window.open(this.href);return false;" title="Share on Digg"><img src="./styles/subsilver2/imageset/en/share_on_buttons/shareon_digg.gif" alt="Share on Digg" /></a><a href="http://www.myspace.com/Modules/PostTo/Pages/?u=http://www.nuskoolbreaks.co.uk/forum/viewtopic.php?t=167069&amp;t=Ant-Alien - 2020XL Psy-Trance Loops &amp; Samples" onclick="window.open(this.href);return false;" title="Share on MySpace"><img src="./styles/subsilver2/imageset/en/share_on_buttons/shareon_myspace.png" alt="Share on MySpace" /></a><a href="http://delicious.com/post?url=http://www.nuskoolbreaks.co.uk/forum/viewtopic.php?t=167069&amp;title=Ant-Alien - 2020XL Psy-Trance Loops &amp; Samples" onclick="window.open(this.href);return false;" title="Share on Delicious"><img src="./styles/subsilver2/imageset/en/share_on_buttons/shareon_delicious.gif" alt="Share on Delicious" /></a><a href="http://technorati.com/faves?add=http://www.nuskoolbreaks.co.uk/forum/viewtopic.php?t=167069" onclick="window.open(this.href);return false;" title="Share on Technorati"><img src="./styles/subsilver2/imageset/en/share_on_buttons/shareon_technorati.png" alt="Share on Technorati" /></a><!-- Share_On_1.2.0_MOD -->
							</td>
						</tr>
						</table>
					</td>
				</tr>
				</table>
			</td>
		</tr>

		<tr class="row1">

			<td class="profile"><strong><a href="#wrapheader">Top</a></strong></td>
			<td><div class="gensmall" style="float: left;">&nbsp;<a href="./memberlist.php?mode=viewprofile&amp;u=29463&amp;sid=1340955340e3c7bc431fd17b52bdba47"><img src="./styles/subsilver2/imageset/en/icon_user_profile.gif" alt="Profile" title="Profile" /></a> &nbsp;</div> <div class="gensmall" style="float: right;"><a href="./posting.php?mode=quote&amp;f=4&amp;p=2510190&amp;sid=1340955340e3c7bc431fd17b52bdba47"><img src="./styles/subsilver2/imageset/en/icon_post_quote.gif" alt="Reply with quote" title="Reply with quote" /></a> &nbsp;</div></td>
	
		</tr>

	<tr>
		<td class="spacer" colspan="2" height="1"><img src="images/spacer.gif" alt="" width="1" height="1" /></td>
	</tr>
	</table>

	<table width="100%" cellspacing="1" class="tablebg">
	<tr align="center">
		<td class="cat"><form name="viewtopic" method="post" action="./viewtopic.php?f=4&amp;t=167069&amp;sid=1340955340e3c7bc431fd17b52bdba47"><span class="gensmall">Display posts from previous:</span> <select name="st" id="st"><option value="0" selected="selected">All posts</option><option value="1">1 day</option><option value="7">7 days</option><option value="14">2 weeks</option><option value="30">1 month</option><option value="90">3 months</option><option value="180">6 months</option><option value="365">1 year</option></select>&nbsp;<span class="gensmall">Sort by</span> <select name="sk" id="sk"><option value="a">Author</option><option value="t" selected="selected">Post time</option><option value="s">Subject</option></select> <select name="sd" id="sd"><option value="a" selected="selected">Ascending</option><option value="d">Descending</option></select>&nbsp;<input class="btnlite" type="submit" value="Go" name="sort" /></form></td>
	</tr>
	</table>
	

	<table width="100%" cellspacing="1">
	<tr>
		<td align="left" valign="middle" nowrap="nowrap">
		<a href="./posting.php?mode=post&amp;f=4&amp;sid=1340955340e3c7bc431fd17b52bdba47"><img src="./styles/subsilver2/imageset/en/button_topic_new.gif" alt="Post new topic" title="Post new topic" /></a>&nbsp;<a href="./posting.php?mode=reply&amp;f=4&amp;t=167069&amp;sid=1340955340e3c7bc431fd17b52bdba47"><img src="./styles/subsilver2/imageset/en/button_topic_reply.gif" alt="Reply to topic" title="Reply to topic" /></a>
		</td>
		
			<td class="nav" valign="middle" nowrap="nowrap">&nbsp;Page <strong>1</strong> of <strong>1</strong><br /></td>
			<td class="gensmall" nowrap="nowrap">&nbsp;[ 1 post ]&nbsp;</td>
			<td class="gensmall" width="100%" align="right" nowrap="nowrap"></td>
		
	</tr>
	</table>

</div>

<div id="pagefooter"></div>

<br clear="all" />
<table class="tablebg" width="100%" cellspacing="1" cellpadding="0" style="margin-top: 5px;">
	<tr>
		<td class="row1">
			<p class="breadcrumbs"><a href="./index.php?sid=1340955340e3c7bc431fd17b52bdba47">Board index</a> &#187; <a href="./viewforum.php?f=18&amp;sid=1340955340e3c7bc431fd17b52bdba47">BREAKS, BEATS, BASS, MUSIC</a> &#187; <a href="./viewforum.php?f=4&amp;sid=1340955340e3c7bc431fd17b52bdba47">PRODUCTION</a></p>
			<p class="datetime">All times are UTC [ <abbr title="Daylight Saving Time">DST</abbr> ]</p>
		</td>
	</tr>
	</table>
	<br clear="all" />

	<table class="tablebg" width="100%" cellspacing="1">
	<tr>
		<td class="cat"><h4>Who is online</h4></td>
	</tr>
	<tr>
		<td class="row1"><p class="gensmall">Users browsing this forum: No registered users and 2 guests</p></td>
	</tr>
	</table>


<br clear="all" />

<table width="100%" cellspacing="1">
<tr>
	<td width="40%" valign="top" nowrap="nowrap" align="left"></td>
	<td align="right" valign="top" nowrap="nowrap"><span class="gensmall">You <strong>cannot</strong> post new topics in this forum<br />You <strong>cannot</strong> reply to topics in this forum<br />You <strong>cannot</strong> edit your posts in this forum<br />You <strong>cannot</strong> delete your posts in this forum<br />You <strong>cannot</strong> post attachments in this forum<br /></span></td>
</tr>
</table>

<br clear="all" />

<table width="100%" cellspacing="0">
<tr>
	<td></td>
	<td align="right">
	<form method="post" name="jumpbox" action="./viewforum.php?sid=1340955340e3c7bc431fd17b52bdba47" onsubmit="if(document.jumpbox.f.value == -1){return false;}">

	<table cellspacing="0" cellpadding="0" border="0">
	<tr>
		<td nowrap="nowrap"><span class="gensmall">Jump to:</span>&nbsp;<select name="f" onchange="if(this.options[this.selectedIndex].value != -1){ document.forms['jumpbox'].submit() }">

		
			<option value="-1">Select a forum</option>
		<option value="-1">------------------</option>
			<option value="18">BREAKS, BEATS, BASS, MUSIC</option>
		
			<option value="2">&nbsp; &nbsp;MUSIC DISCUSSION</option>
		
			<option value="5">&nbsp; &nbsp;WEBCASTS, RADIO &amp; MIX SETS</option>
		
			<option value="4" selected="selected">&nbsp; &nbsp;PRODUCTION</option>
		
			<option value="27">&nbsp; &nbsp;EVENTS</option>
		
			<option value="26">OFF TOPIC</option>
		
			<option value="14">&nbsp; &nbsp;OFF TOPIC</option>
		
			<option value="32">&nbsp; &nbsp;NEW USERS</option>
		
			<option value="6">&nbsp; &nbsp;FORUM INFO</option>
		
			<option value="3">&nbsp; &nbsp;EVENTS (ARCHIVE)</option>
		

		</select>&nbsp;<input class="btnlite" type="submit" value="Go" /></td>
	</tr>
	</table>

	</form>
</td>
</tr>
</table>


</div>

<!--
	We request you retain the full copyright notice below including the link to www.phpbb.com.
	This not only gives respect to the large amount of time given freely by the developers
	but also helps build interest, traffic and use of phpBB3. If you (honestly) cannot retain
	the full copyright we ask you at least leave in place the "Powered by phpBB" line, with
	"phpBB" linked to www.phpbb.com. If you refuse to include even this then support on our
	forums may be affected.

	The phpBB Group : 2006
//-->

<div id="wrapfooter">
	
	<span class="copyright">Powered by
	</span>
	<a href="http://iwtf.net">iwtf.net</a> &amp; <a href="http://www.thetwopercent.co.uk">thetwopercent.co.uk</a></font>
</div>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-1912128-6");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>