<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-gb" xml:lang="en-gb">
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="content-language" content="en-gb" />
<meta http-equiv="content-style-type" content="text/css" />
<meta http-equiv="imagetoolbar" content="no" />
<meta name="resource-type" content="document" />
<meta name="distribution" content="global" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="verify-v1" content="zBEV9dYka6uDObdWe7Cz3mM8IaSt6vuejFVqoyEi3i8=" />
<meta name="keywords" content="breakbeat, breaks, nsb, nsb forum, breaks music, bass, breaks website, breakbeat music, plump djs, krafty kuts, stanton warriors, atomic hooligan, a skillz, adam freeland, evil nine, tech funk, wonk, dubstep, nsb radio, bass music, breakspoll, glade, boomtown, lady waks, colombo">
<meta name="description" content="NuSkoolBreaks.co.uk is the worlds biggest and multi-award winning online breakbeat music community, with news, features, reviews, online radio station and more, covering the best in breaks electronic music.  ">
<meta property="og:image" content="http://www.nuskoolbreaks.co.uk/logos/nsb-logo-square.jpg"/>

<!--<title>View topic - Wednesday 22 Feb TwentySeventeen :: NuSkoolBreaks.co.uk Breaks &amp; Breakbeat Music</title>-->

<title>Wednesday 22 Feb TwentySeventeen | NuSkoolBreaks.co.uk Breaks &amp; Breakbeat Music
   </title>



<link rel="alternate" type="application/atom+xml" title="Feed - NuSkoolBreaks.co.uk" href="http://www.nuskoolbreaks.co.uk/forum/feed.php" />

<link rel="alternate" type="application/atom+xml" title="Feed - All forums" href="http://www.nuskoolbreaks.co.uk/forum/feed.php?mode=forums" />

<link rel="alternate" type="application/atom+xml" title="Feed - New Topics" href="http://www.nuskoolbreaks.co.uk/forum/feed.php?mode=topics" />

<link rel="alternate" type="application/atom+xml" title="Feed - Forum - OFF TOPIC" href="http://www.nuskoolbreaks.co.uk/forum/feed.php?f=14" />


<link rel="stylesheet" href="./styles/subsilver2/theme/stylesheet.css" type="text/css" />
<script type="text/javascript">
// <![CDATA[




function popup(url, width, height, name)
{
	if (!name)
	{
		name = '_popup';
	}



	window.open(url.replace(/&amp;/g, '&'), name, 'height=' + height + ',resizable=yes,scrollbars=yes,width=' + width);
	return false;
}



function jumpto()
{
	var page = prompt('Enter the page number you wish to go to:', '1');
	var per_page = '';
	var base_url = '';



	if (page !== null && !isNaN(page) && page == Math.floor(page) && page > 0)
	{
		if (base_url.indexOf('?') == -1)
		{
			document.location.href = base_url + '?start=' + ((page - 1) * per_page);
		}
		else
		{
			document.location.href = base_url.replace(/&amp;/g, '&') + '&start=' + ((page - 1) * per_page);
		}
	}
}



/**
* Find a member
*/
function find_username(url)
{
	popup(url, 760, 570, '_usersearch');
	return false;
}



/**
* Mark/unmark checklist
* id = ID of parent container, name = name prefix, state = state [true/false]
*/
function marklist(id, name, state)
{
	var parent = document.getElementById(id);
	if (!parent)
	{
		eval('parent = document.' + id);
	}



	if (!parent)
	{
		return;
	}



	var rb = parent.getElementsByTagName('input');

	
	
	for (var r = 0; r < rb.length; r++)
	{
		if (rb[r].name.substr(0, name.length) == name)
		{
			rb[r].checked = state;
		}
	}
}







// ]]>

</script>
<script src="browser-detect.js" type="text/javascript"></script>
<script type="text/javascript">
       	var browsertypez = returndetect();
</script>
<script type="text/javascript" src="./mobiquo/tapatalkdetect.js"></script>
</head>
<body class="ltr">
<a name="top"></a>
<div id="wrapheader">
  <!-- start --> 
  <a name="top"></a> <a href="http://english-114534602126.spampoison.com"><img src="/images/spacer.gif" width="1" height="1" border="0"></a>
	<div id="logodesc">
		<table width="100%" cellspacing="0">
      <tr valign="bottom">
        <td style="padding-top:10px;"><a title="NuSkoolBreaks.co.uk Breaks & Breakbeat Music" href="./index.php?sid=fecd1f361d42c066e1c00e6d0362b7dd"><img src="./styles/subsilver2/imageset/site_logo.gif" width="177" height="60" alt="" title="" /></a></td>
        <td width="100%" align="right"><!--<h1>NuSkoolBreaks.co.uk</h1><span class="gen">Worldwide Breakbeat &amp; Breaks Portal</span>--> 
          <!--
<a href="http://www.nuskoolbreaks.co.uk/mail/?p=subscribe"><img src="/images/site/navigation/mailinglist.gif" alt="Subscribe to the Breaks Mailing List" width="102" height="62" border="0" align="absmiddle"></a>--></td>
        <td align="right">
<!-- banner code removed from here -->
          </td>
      </tr>
    </table>
    </td>
    </tr>
    </table>
    <!--</div>-->
    
    <table class="tablebg" width="100%" cellspacing="1" cellpadding="0" style="margin-top: 5px;">
		<tr>
        <td height="25" nowrap align="center" class="row1">
<a title="NuskoolBreaks.co.uk Breakbeat Forum" href="/index.php" class="mainmenu">HOME</a>&nbsp;&nbsp; :&nbsp; 
<a title="General Breakbeat" href="/viewforum.php?f=2" class="main menu">MUSIC DISCUSSION</a>&nbsp;&nbsp;:&nbsp; 
<a title="Breaks Music Mixes and Radio Shows" href="/viewforum.php?f=5" class="mainmenu">MIXES & RADIO</a>&nbsp;&nbsp;:&nbsp; 
<a title="Breakbeat Production Tips" href="/viewforum.php?f=4" class="mainmenu">PRODUCTION TIPS & TRACKS</a>&nbsp;&nbsp;:&nbsp; 
<a title="Breakbeat Events" href="/viewforum.php?f=27" class="mainmenu">EVENT LISTINGS</a>
		</tr>
      <tr>
        <td height="25" nowrap align="center" class="row1">

<a title="Register" href="./ucp.php?mode=register&amp;sid=fecd1f361d42c066e1c00e6d0362b7dd" class="mainmenu">REGISTER</a>&nbsp;&nbsp;:&nbsp; 
<a title="Login" href="./ucp.php?mode=login&amp;sid=fecd1f361d42c066e1c00e6d0362b7dd" class="mainmenu">LOGIN</a>&nbsp;&nbsp;:&nbsp; 
 
<a title="Off Topic Chat" href="/viewforum.php?f=14" class="mainmenu">OFF TOPIC</a>&nbsp;&nbsp;:&nbsp; 
<a title="Newbies" href="/viewforum.php?f=32" class="main menu">NEW USERS</a>&nbsp;&nbsp;:&nbsp; 
<a title="NSB Info" href="/viewforum.php?f=6" class="mainmenu">FORUM INFO</a></td>
      </tr>
      <tr>
        <td bgcolor="#D6D7DE" align="center">
		<table width="740" border="0" align="center" cellpadding="0" cellspacing="0">
  <tr>
    <td width="60" bgcolor="#D6D7DE"><a href="http://www.nsbradio.co.uk" target="_blank"><img src="/forum/images/site/navigation/nsb-radio-logo.gif" alt="Go to NSB Radio - Online Breakbeat Radio Station" width="41" height="52" border="0"></a></td>
    <td width="680">
<table width="680" border="0" cellpadding="0" cellspacing="0" bgcolor="#D6D7DE">
      <tr>
        <td colspan="2">
          <div align="center"><a href="http://www.nsbradio.co.uk" target="_blank"><img src="/forum/images/site/navigation/listen-live-nsb-radio.gif" alt="Go to NSB Radio - Online Breakbeat Radio Station" width="396" height="12" vspace="5" border="0"></a></div></td>
      </tr>
	  
      <tr>
        <td colspan="2">
          <div align="center">
		  <span class="mainmenu"><strong>ON NOW :: NSB RADIO - BREAKS & BEATS RADIO - THE WORLDS BIGGEST BREAKBEAT RADIO...</strong>
		  </div></td>
      </tr>
      <tr>
        
		<td width="285">

		<table width="280" border="0" align="left" cellpadding="0" cellspacing="0">
            <tr>
              <td width="100" height="24" class="mainmenu">&nbsp;&nbsp;<b>192K STREAM</b></td>
              <td width="36" height="24"><a href="http://www.nsbradio.co.uk/listen128k.pls"><img src="/forum/images/site/navigation/stream_wamp.gif" alt="Launch Radio in WinAMP" width="17" height="17" border="0"></a></td>
              <td width="36" height="24"><a href="http://www.nsbradio.co.uk/listen128k.asx"><img src="/forum/images/site/navigation/stream_asx.gif" alt="Launch Radio in Windows Media Player" width="20" height="17" border="0"></a></td>
              <td width="36" height="24"><a href="http://www.nsbradio.co.uk/listen128k.ram"><img src="/forum/images/site/navigation/stream_real.gif" alt="Launch Radio in RealPlayer" width="20" height="17" border="0"></a></td>
              <td width="36" height="24"><a href="http://www.nsbradio.co.uk/listen128k.pls"><img src="/forum/images/site/navigation/stream_it.gif" alt="Launch Radio in iTunes" width="18" height="17" border="0"></a></td>
              <td width="36" height="24"> <a href="javascript:void(window.open('http://nsbradio.co.uk/popupradio96k.php','Radio','scrollbars=no,width=468,height=260'))" title="Breakbeat Radio"><img src="/forum/images/site/navigation/stream_pc.gif" alt="Launch Web Player" width="17" height="17" border="0"></a></td>
            </tr>
        </table>
		
		</td>
      <td width="365">
	  
<a class="mainmenu" href="http://nsbradio.co.uk/content/schedule/">SHOW TIMETABLE</a> : <a class="mainmenu" href="http://www.nsbradio.co.uk/content/chat/" target="_blank">CHAT ROOM</a> : <a class="mainmenu" href="http://www.nsbradio.co.uk/archives" target="_blank">DOWNLOAD MP3 ARCHIVES</a></span>
</td>
      </tr>
    </table>
	</td>
  </tr>
</table></td>
      </tr>
        </tr>
      
		</table>
	</div>

	<div id="menubar">
		<table width="100%" cellspacing="0">
		<tr>
        <td class="genmed"><a href="./ucp.php?mode=login&amp;sid=fecd1f361d42c066e1c00e6d0362b7dd"><img src="./styles/subsilver2/theme/images/icon_mini_login.gif" width="12" height="13" alt="*" /> Login</a>&nbsp; &nbsp;<a href="./ucp.php?mode=register&amp;sid=fecd1f361d42c066e1c00e6d0362b7dd"><img src="./styles/subsilver2/theme/images/icon_mini_register.gif" width="12" height="13" alt="*" /> Register</a>
					</td>
        <td class="genmed" align="right"><a href="./faq.php?sid=fecd1f361d42c066e1c00e6d0362b7dd"><img src="./styles/subsilver2/theme/images/icon_mini_faq.gif" width="12" height="13" alt="*" /> FAQ</a> 
          
				</td>
		</tr>
		</table>
	</div>
	<div id="datebar">
		<table width="100%" cellspacing="0">
		<tr>
			<td class="gensmall"></td>
			<td class="gensmall" align="right">It is currently Wed Feb 22, 2017 3:45 pm<br /></td>
		</tr>
		</table>
	</div>
</div>
<div id="wrapcentre">

	<br style="clear: both;" />
	<br />

<div id="pageheader">
	<h2><a class="titles" href="./viewtopic.php?f=14&amp;t=166880&amp;sid=fecd1f361d42c066e1c00e6d0362b7dd">Wednesday 22 Feb TwentySeventeen</a></h2>


	<p class="moderators">Moderators: <a href="./memberlist.php?mode=viewprofile&amp;u=21220&amp;sid=fecd1f361d42c066e1c00e6d0362b7dd" style="color: #006699;" class="username-coloured">Plexus</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=2&amp;sid=fecd1f361d42c066e1c00e6d0362b7dd" style="color: #006699;" class="username-coloured">jimmy brayks</a>, <a href="./memberlist.php?mode=group&amp;g=8&amp;sid=fecd1f361d42c066e1c00e6d0362b7dd">NSB Mods</a></p>

</div>

<br clear="all" /><br />

<div id="pagecontent">

	<table width="100%" cellspacing="1">
	<tr>
		<td align="left" valign="middle" nowrap="nowrap">
		<a href="./posting.php?mode=post&amp;f=14&amp;sid=fecd1f361d42c066e1c00e6d0362b7dd"><img src="./styles/subsilver2/imageset/en/button_topic_new.gif" alt="Post new topic" title="Post new topic" /></a>&nbsp;<a href="./posting.php?mode=reply&amp;f=14&amp;t=166880&amp;sid=fecd1f361d42c066e1c00e6d0362b7dd"><img src="./styles/subsilver2/imageset/en/button_topic_reply.gif" alt="Reply to topic" title="Reply to topic" /></a>
		</td>
		
			<td class="nav" valign="middle" nowrap="nowrap">&nbsp;Page <strong>1</strong> of <strong>1</strong><br /></td>
			<td class="gensmall" nowrap="nowrap">&nbsp;[ 3 posts ]&nbsp;</td>
			<td class="gensmall" width="100%" align="right" nowrap="nowrap"></td>
		
	</tr>
	</table>

	<table class="tablebg" width="100%" cellspacing="1">
	<tr>
		<td class="cat">
			<table width="100%" cellspacing="0">
			<tr>
				<td class="nav" nowrap="nowrap">&nbsp;
				
				</td>
				<td class="nav" align="right" nowrap="nowrap"><a href="./viewtopic.php?f=14&amp;t=166880&amp;view=previous&amp;sid=fecd1f361d42c066e1c00e6d0362b7dd">Previous topic</a> | <a href="./viewtopic.php?f=14&amp;t=166880&amp;view=next&amp;sid=fecd1f361d42c066e1c00e6d0362b7dd">Next topic</a>&nbsp;</td>
			</tr>
			</table>
		</td>
	</tr>

	</table>


	<table class="tablebg" width="100%" cellspacing="1">
	
		<tr>
			<th>Author</th>
			<th>Message</th>
		</tr>
	<tr class="row1">

			<td align="center" valign="middle">
				<a name="p2508644"></a>
				<b class="postauthor">doughnut</b>
			</td>
			<td width="100%" height="25">
				<table width="100%" cellspacing="0">
				<tr>
				
					<td class="gensmall" width="100%"><div style="float: left;">&nbsp;<b>Post subject:</b> <a href="#p2508644">Wednesday 22 Feb TwentySeventeen</a></div><div style="float: right;"><a href="./viewtopic.php?p=2508644&amp;sid=fecd1f361d42c066e1c00e6d0362b7dd#p2508644"><img src="./styles/subsilver2/imageset/icon_post_target.gif" width="12" height="9" alt="Post" title="Post" /></a><b>Posted:</b> Wed Feb 22, 2017 12:57 pm&nbsp;</div></td>
				</tr>
				</table>
			</td>
		</tr>

		<tr class="row1">

			<td valign="top" class="profile">
				<table cellspacing="4" align="center" width="150">
			
				<tr>
					<td><img src="./styles/subsilver2/imageset/en/icon_user_offline.gif" alt="Offline" title="Offline" /></td>
				</tr>
			
				<tr>
					<td class="postdetails">Forum Veteran</td>
				</tr>
			
				<tr>
					<td><img src="./images/ranks/headphone_rank_6.gif" alt="Forum Veteran" title="Forum Veteran" /></td>
				</tr>
			
				<tr>
					<td><img src="./download/file.php?avatar=320_1354617060.png" width="120" height="120" alt="User avatar" /></td>
				</tr>
			
				</table>

				<span class="postdetails">
					<br /><b>Joined:</b> Thu Jul 10, 2003 2:51 pm<br /><b>Posts:</b> 72901<br /><b>Location:</b> Rugnut
				</span>

			</td>
			<td valign="top">
				<table width="100%" cellspacing="5">
				<tr>
					<td>
					

						<div class="postbody">By the power of grayskull!<br /><br />I need more work. More. MORE!<br /><br />(I thought I had more to say than that when I started)  <img src="./images/smilies/music/17.gif" alt=":violin:" title="violin" /></div>

					
						<div class="postbody"><br />_________________<br /><span style="color: #00FF00"><strong>Oh look I has signature</strong></span><br /><br /><img src="http://image.blingee.com/images19/content/output/000/000/000/80a/829634802_1042562.gif" alt="Image" /><br /><br /><span style="color: #8000FF"><strong>Don't bother following me on <a href="http://www.twitter.com/dtism" class="postlink">twitter</a> or befriending me on <a href="https://www.facebook.com/vultan.gordonsalive" class="postlink">facebook</a> unless of course you want to. kthxbai</strong></span><br /><br /><a href="http://www.mixcloud.com/deets/" class="postlink">One day you know I might even record a mix, and when I do it will be here</a>, don't hold your breath though <img src="./images/smilies/wink.gif" alt=";)" title="Wink" /></div>
					<br clear="all" /><br />

						<table width="100%" cellspacing="0">
						<tr valign="middle">
							<td class="gensmall" align="right">
							<!-- Share_On_1.2.0_MOD --><a href="http://www.facebook.com/share.php?u=http://www.nuskoolbreaks.co.uk/forum/viewtopic.php?t=166880" onclick="window.open(this.href);return false;" title="Share on Facebook"><img src="./styles/subsilver2/imageset/en/share_on_buttons/shareon_facebook.png" alt="Share on Facebook" /></a><a href="http://twitter.com/?status=Wednesday 22 Feb TwentySeventeen&nbsp;http://www.nuskoolbreaks.co.uk/forum/viewtopic.php?t=166880" onclick="window.open(this.href);return false;" title="Share on Twitter"><img src="./styles/subsilver2/imageset/en/share_on_buttons/shareon_twitter.png" alt="Share on Twitter" /></a><a title="Share on Orkut" href="javascript:(function(){var d=document,l=d.location,e=encodeURIComponent,u='http://promote.orkut.com/preview?src=bkmrklt&amp;v=1&amp;nt=orkut.com&amp;du='+e(l.href)+'&amp;tt='+e(d.title),s='&amp;rdrinl=1';if(!window.open(u,'','height=575,width=700,directories=0,location=1,menubar=0,resizable=0,scrollbars=1,status=1,toolbar=0'))l.href=u+s;})();"><img src="./styles/subsilver2/imageset/en/share_on_buttons/shareon_orkut.gif" alt="Share on Orkut" /></a><a href="http://digg.com/submit?phase=2&amp;url=http://www.nuskoolbreaks.co.uk/forum/viewtopic.php?t=166880&amp;title=Wednesday 22 Feb TwentySeventeen" onclick="window.open(this.href);return false;" title="Share on Digg"><img src="./styles/subsilver2/imageset/en/share_on_buttons/shareon_digg.gif" alt="Share on Digg" /></a><a href="http://www.myspace.com/Modules/PostTo/Pages/?u=http://www.nuskoolbreaks.co.uk/forum/viewtopic.php?t=166880&amp;t=Wednesday 22 Feb TwentySeventeen" onclick="window.open(this.href);return false;" title="Share on MySpace"><img src="./styles/subsilver2/imageset/en/share_on_buttons/shareon_myspace.png" alt="Share on MySpace" /></a><a href="http://delicious.com/post?url=http://www.nuskoolbreaks.co.uk/forum/viewtopic.php?t=166880&amp;title=Wednesday 22 Feb TwentySeventeen" onclick="window.open(this.href);return false;" title="Share on Delicious"><img src="./styles/subsilver2/imageset/en/share_on_buttons/shareon_delicious.gif" alt="Share on Delicious" /></a><a href="http://technorati.com/faves?add=http://www.nuskoolbreaks.co.uk/forum/viewtopic.php?t=166880" onclick="window.open(this.href);return false;" title="Share on Technorati"><img src="./styles/subsilver2/imageset/en/share_on_buttons/shareon_technorati.png" alt="Share on Technorati" /></a><!-- Share_On_1.2.0_MOD -->
							</td>
						</tr>
						</table>
					</td>
				</tr>
				</table>
			</td>
		</tr>

		<tr class="row1">

			<td class="profile"><strong><a href="#wrapheader">Top</a></strong></td>
			<td><div class="gensmall" style="float: left;">&nbsp;<a href="./memberlist.php?mode=viewprofile&amp;u=320&amp;sid=fecd1f361d42c066e1c00e6d0362b7dd"><img src="./styles/subsilver2/imageset/en/icon_user_profile.gif" alt="Profile" title="Profile" /></a> &nbsp;</div> <div class="gensmall" style="float: right;"><a href="./posting.php?mode=quote&amp;f=14&amp;p=2508644&amp;sid=fecd1f361d42c066e1c00e6d0362b7dd"><img src="./styles/subsilver2/imageset/en/icon_post_quote.gif" alt="Reply with quote" title="Reply with quote" /></a> &nbsp;</div></td>
	
		</tr>

	<tr>
		<td class="spacer" colspan="2" height="1"><img src="images/spacer.gif" alt="" width="1" height="1" /></td>
	</tr>
	</table>

	<table class="tablebg" width="100%" cellspacing="1">
	<tr class="row2">

			<td align="center" valign="middle">
				<a name="p2508645"></a>
				<b class="postauthor">Danny</b>
			</td>
			<td width="100%" height="25">
				<table width="100%" cellspacing="0">
				<tr>
				
					<td class="gensmall" width="100%"><div style="float: left;">&nbsp;<b>Post subject:</b> <a href="#p2508645">Re: Wednesday 22 Feb TwentySeventeen</a></div><div style="float: right;"><a href="./viewtopic.php?p=2508645&amp;sid=fecd1f361d42c066e1c00e6d0362b7dd#p2508645"><img src="./styles/subsilver2/imageset/icon_post_target.gif" width="12" height="9" alt="Post" title="Post" /></a><b>Posted:</b> Wed Feb 22, 2017 1:03 pm&nbsp;</div></td>
				</tr>
				</table>
			</td>
		</tr>

		<tr class="row2">

			<td valign="top" class="profile">
				<table cellspacing="4" align="center" width="150">
			
				<tr>
					<td><img src="./styles/subsilver2/imageset/en/icon_user_offline.gif" alt="Offline" title="Offline" /></td>
				</tr>
			
				<tr>
					<td class="postdetails">Forum Veteran</td>
				</tr>
			
				<tr>
					<td><img src="./images/ranks/headphone_rank_6.gif" alt="Forum Veteran" title="Forum Veteran" /></td>
				</tr>
			
				<tr>
					<td><img src="./download/file.php?avatar=18743_1329938383.jpg" width="120" height="120" alt="User avatar" /></td>
				</tr>
			
				</table>

				<span class="postdetails">
					<br /><b>Joined:</b> Tue May 15, 2007 10:09 am<br /><b>Posts:</b> 5811<br /><b>Location:</b> the Netherlands
				</span>

			</td>
			<td valign="top">
				<table width="100%" cellspacing="5">
				<tr>
					<td>
					

						<div class="postbody">By the power of numbskull!<br />tweeman!</div>

					
						<div class="postbody"><br />_________________<br /><img src="https://s-media-cache-ak0.pinimg.com/236x/ab/db/45/abdb459a10abf22e8121a413749497ad.jpg" alt="Image" /><img src="https://cdn.meme.am/instances/500x/61515942.jpg" alt="Image" /></div>
					<br clear="all" /><br />

						<table width="100%" cellspacing="0">
						<tr valign="middle">
							<td class="gensmall" align="right">
							<!-- Share_On_1.2.0_MOD --><!-- Share_On_1.2.0_MOD -->
							</td>
						</tr>
						</table>
					</td>
				</tr>
				</table>
			</td>
		</tr>

		<tr class="row2">

			<td class="profile"><strong><a href="#wrapheader">Top</a></strong></td>
			<td><div class="gensmall" style="float: left;">&nbsp;<a href="./memberlist.php?mode=viewprofile&amp;u=18743&amp;sid=fecd1f361d42c066e1c00e6d0362b7dd"><img src="./styles/subsilver2/imageset/en/icon_user_profile.gif" alt="Profile" title="Profile" /></a> &nbsp;</div> <div class="gensmall" style="float: right;"><a href="./posting.php?mode=quote&amp;f=14&amp;p=2508645&amp;sid=fecd1f361d42c066e1c00e6d0362b7dd"><img src="./styles/subsilver2/imageset/en/icon_post_quote.gif" alt="Reply with quote" title="Reply with quote" /></a> &nbsp;</div></td>
	
		</tr>

	<tr>
		<td class="spacer" colspan="2" height="1"><img src="images/spacer.gif" alt="" width="1" height="1" /></td>
	</tr>
	</table>

	<table class="tablebg" width="100%" cellspacing="1">
	<tr class="row1">

			<td align="center" valign="middle">
				<a name="p2508646"></a>
				<b class="postauthor">TT_</b>
			</td>
			<td width="100%" height="25">
				<table width="100%" cellspacing="0">
				<tr>
				
					<td class="gensmall" width="100%"><div style="float: left;">&nbsp;<b>Post subject:</b> <a href="#p2508646">Re: Wednesday 22 Feb TwentySeventeen</a></div><div style="float: right;"><a href="./viewtopic.php?p=2508646&amp;sid=fecd1f361d42c066e1c00e6d0362b7dd#p2508646"><img src="./styles/subsilver2/imageset/icon_post_target.gif" width="12" height="9" alt="Post" title="Post" /></a><b>Posted:</b> Wed Feb 22, 2017 3:00 pm&nbsp;</div></td>
				</tr>
				</table>
			</td>
		</tr>

		<tr class="row1">

			<td valign="top" class="profile">
				<table cellspacing="4" align="center" width="150">
			
				<tr>
					<td><img src="./styles/subsilver2/imageset/en/icon_user_offline.gif" alt="Offline" title="Offline" /></td>
				</tr>
			
				<tr>
					<td class="postdetails">Forum Veteran</td>
				</tr>
			
				<tr>
					<td><img src="./images/ranks/headphone_rank_6.gif" alt="Forum Veteran" title="Forum Veteran" /></td>
				</tr>
			
				<tr>
					<td><img src="./download/file.php?avatar=4987_1264739244.jpg" width="118" height="119" alt="User avatar" /></td>
				</tr>
			
				</table>

				<span class="postdetails">
					<br /><b>Joined:</b> Mon Dec 06, 2004 12:48 am<br /><b>Posts:</b> 17662<br /><b>Location:</b> synth
				</span>

			</td>
			<td valign="top">
				<table width="100%" cellspacing="5">
				<tr>
					<td>
					

						<div class="postbody">I am Tam , Prince of bellendia, Defender of the Synths of Castle tooting. This is minger, my fearless friend. Fabulous, secret powers were revealed to me the day I held aloft my magic dx7 and said:</div>

					<br clear="all" /><br />

						<table width="100%" cellspacing="0">
						<tr valign="middle">
							<td class="gensmall" align="right">
							<!-- Share_On_1.2.0_MOD --><!-- Share_On_1.2.0_MOD -->
							</td>
						</tr>
						</table>
					</td>
				</tr>
				</table>
			</td>
		</tr>

		<tr class="row1">

			<td class="profile"><strong><a href="#wrapheader">Top</a></strong></td>
			<td><div class="gensmall" style="float: left;">&nbsp;<a href="./memberlist.php?mode=viewprofile&amp;u=4987&amp;sid=fecd1f361d42c066e1c00e6d0362b7dd"><img src="./styles/subsilver2/imageset/en/icon_user_profile.gif" alt="Profile" title="Profile" /></a> &nbsp;</div> <div class="gensmall" style="float: right;"><a href="./posting.php?mode=quote&amp;f=14&amp;p=2508646&amp;sid=fecd1f361d42c066e1c00e6d0362b7dd"><img src="./styles/subsilver2/imageset/en/icon_post_quote.gif" alt="Reply with quote" title="Reply with quote" /></a> &nbsp;</div></td>
	
		</tr>

	<tr>
		<td class="spacer" colspan="2" height="1"><img src="images/spacer.gif" alt="" width="1" height="1" /></td>
	</tr>
	</table>

	<table width="100%" cellspacing="1" class="tablebg">
	<tr align="center">
		<td class="cat"><form name="viewtopic" method="post" action="./viewtopic.php?f=14&amp;t=166880&amp;sid=fecd1f361d42c066e1c00e6d0362b7dd"><span class="gensmall">Display posts from previous:</span> <select name="st" id="st"><option value="0" selected="selected">All posts</option><option value="1">1 day</option><option value="7">7 days</option><option value="14">2 weeks</option><option value="30">1 month</option><option value="90">3 months</option><option value="180">6 months</option><option value="365">1 year</option></select>&nbsp;<span class="gensmall">Sort by</span> <select name="sk" id="sk"><option value="a">Author</option><option value="t" selected="selected">Post time</option><option value="s">Subject</option></select> <select name="sd" id="sd"><option value="a" selected="selected">Ascending</option><option value="d">Descending</option></select>&nbsp;<input class="btnlite" type="submit" value="Go" name="sort" /></form></td>
	</tr>
	</table>
	

	<table width="100%" cellspacing="1">
	<tr>
		<td align="left" valign="middle" nowrap="nowrap">
		<a href="./posting.php?mode=post&amp;f=14&amp;sid=fecd1f361d42c066e1c00e6d0362b7dd"><img src="./styles/subsilver2/imageset/en/button_topic_new.gif" alt="Post new topic" title="Post new topic" /></a>&nbsp;<a href="./posting.php?mode=reply&amp;f=14&amp;t=166880&amp;sid=fecd1f361d42c066e1c00e6d0362b7dd"><img src="./styles/subsilver2/imageset/en/button_topic_reply.gif" alt="Reply to topic" title="Reply to topic" /></a>
		</td>
		
			<td class="nav" valign="middle" nowrap="nowrap">&nbsp;Page <strong>1</strong> of <strong>1</strong><br /></td>
			<td class="gensmall" nowrap="nowrap">&nbsp;[ 3 posts ]&nbsp;</td>
			<td class="gensmall" width="100%" align="right" nowrap="nowrap"></td>
		
	</tr>
	</table>

</div>

<div id="pagefooter"></div>

<br clear="all" />
<table class="tablebg" width="100%" cellspacing="1" cellpadding="0" style="margin-top: 5px;">
	<tr>
		<td class="row1">
			<p class="breadcrumbs"><a href="./index.php?sid=fecd1f361d42c066e1c00e6d0362b7dd">Board index</a> &#187; <a href="./viewforum.php?f=26&amp;sid=fecd1f361d42c066e1c00e6d0362b7dd">OFF TOPIC</a> &#187; <a href="./viewforum.php?f=14&amp;sid=fecd1f361d42c066e1c00e6d0362b7dd">OFF TOPIC</a></p>
			<p class="datetime">All times are UTC [ <abbr title="Daylight Saving Time">DST</abbr> ]</p>
		</td>
	</tr>
	</table>
	<br clear="all" />

	<table class="tablebg" width="100%" cellspacing="1">
	<tr>
		<td class="cat"><h4>Who is online</h4></td>
	</tr>
	<tr>
		<td class="row1"><p class="gensmall">Users browsing this forum: <span style="color: #9E8DA7;" class="username-coloured">Google [Bot]</span> and 5 guests</p></td>
	</tr>
	</table>


<br clear="all" />

<table width="100%" cellspacing="1">
<tr>
	<td width="40%" valign="top" nowrap="nowrap" align="left"></td>
	<td align="right" valign="top" nowrap="nowrap"><span class="gensmall">You <strong>cannot</strong> post new topics in this forum<br />You <strong>cannot</strong> reply to topics in this forum<br />You <strong>cannot</strong> edit your posts in this forum<br />You <strong>cannot</strong> delete your posts in this forum<br />You <strong>cannot</strong> post attachments in this forum<br /></span></td>
</tr>
</table>

<br clear="all" />

<table width="100%" cellspacing="0">
<tr>
	<td></td>
	<td align="right">
	<form method="post" name="jumpbox" action="./viewforum.php?sid=fecd1f361d42c066e1c00e6d0362b7dd" onsubmit="if(document.jumpbox.f.value == -1){return false;}">

	<table cellspacing="0" cellpadding="0" border="0">
	<tr>
		<td nowrap="nowrap"><span class="gensmall">Jump to:</span>&nbsp;<select name="f" onchange="if(this.options[this.selectedIndex].value != -1){ document.forms['jumpbox'].submit() }">

		
			<option value="-1">Select a forum</option>
		<option value="-1">------------------</option>
			<option value="18">BREAKS, BEATS, BASS, MUSIC</option>
		
			<option value="2">&nbsp; &nbsp;MUSIC DISCUSSION</option>
		
			<option value="5">&nbsp; &nbsp;WEBCASTS, RADIO &amp; MIX SETS</option>
		
			<option value="4">&nbsp; &nbsp;PRODUCTION</option>
		
			<option value="27">&nbsp; &nbsp;EVENTS</option>
		
			<option value="26">OFF TOPIC</option>
		
			<option value="14" selected="selected">&nbsp; &nbsp;OFF TOPIC</option>
		
			<option value="32">&nbsp; &nbsp;NEW USERS</option>
		
			<option value="6">&nbsp; &nbsp;FORUM INFO</option>
		
			<option value="3">&nbsp; &nbsp;EVENTS (ARCHIVE)</option>
		

		</select>&nbsp;<input class="btnlite" type="submit" value="Go" /></td>
	</tr>
	</table>

	</form>
</td>
</tr>
</table>

<img src="./cron.php?cron_type=tidy_sessions&amp;sid=fecd1f361d42c066e1c00e6d0362b7dd" width="1" height="1" alt="cron" />
</div>

<!--
	We request you retain the full copyright notice below including the link to www.phpbb.com.
	This not only gives respect to the large amount of time given freely by the developers
	but also helps build interest, traffic and use of phpBB3. If you (honestly) cannot retain
	the full copyright we ask you at least leave in place the "Powered by phpBB" line, with
	"phpBB" linked to www.phpbb.com. If you refuse to include even this then support on our
	forums may be affected.

	The phpBB Group : 2006
//-->

<div id="wrapfooter">
	
	<span class="copyright">Powered by
	</span>
	<a href="http://iwtf.net">iwtf.net</a> &amp; <a href="http://www.thetwopercent.co.uk">thetwopercent.co.uk</a></font>
</div>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-1912128-6");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>