<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-gb" xml:lang="en-gb">
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="content-language" content="en-gb" />
<meta http-equiv="content-style-type" content="text/css" />
<meta http-equiv="imagetoolbar" content="no" />
<meta name="resource-type" content="document" />
<meta name="distribution" content="global" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="verify-v1" content="zBEV9dYka6uDObdWe7Cz3mM8IaSt6vuejFVqoyEi3i8=" />
<meta name="keywords" content="breakbeat, breaks, nsb, nsb forum, breaks music, bass, breaks website, breakbeat music, plump djs, krafty kuts, stanton warriors, atomic hooligan, a skillz, adam freeland, evil nine, tech funk, wonk, dubstep, nsb radio, bass music, breakspoll, glade, boomtown, lady waks, colombo">
<meta name="description" content="NuSkoolBreaks.co.uk is the worlds biggest and multi-award winning online breakbeat music community, with news, features, reviews, online radio station and more, covering the best in breaks electronic music.  ">
<meta property="og:image" content="http://www.nuskoolbreaks.co.uk/logos/nsb-logo-square.jpg"/>

<!--<title>View topic - What's on sheet 2? :: NuSkoolBreaks.co.uk Breaks &amp; Breakbeat Music</title>-->

<title>What's on sheet 2? | NuSkoolBreaks.co.uk Breaks &amp; Breakbeat Music
   </title>



<link rel="alternate" type="application/atom+xml" title="Feed - NuSkoolBreaks.co.uk" href="http://www.nuskoolbreaks.co.uk/forum/feed.php" />

<link rel="alternate" type="application/atom+xml" title="Feed - All forums" href="http://www.nuskoolbreaks.co.uk/forum/feed.php?mode=forums" />

<link rel="alternate" type="application/atom+xml" title="Feed - New Topics" href="http://www.nuskoolbreaks.co.uk/forum/feed.php?mode=topics" />

<link rel="alternate" type="application/atom+xml" title="Feed - Forum - OFF TOPIC" href="http://www.nuskoolbreaks.co.uk/forum/feed.php?f=14" />


<link rel="stylesheet" href="./styles/subsilver2/theme/stylesheet.css" type="text/css" />
<script type="text/javascript">
// <![CDATA[




function popup(url, width, height, name)
{
	if (!name)
	{
		name = '_popup';
	}



	window.open(url.replace(/&amp;/g, '&'), name, 'height=' + height + ',resizable=yes,scrollbars=yes,width=' + width);
	return false;
}



function jumpto()
{
	var page = prompt('Enter the page number you wish to go to:', '2');
	var per_page = '15';
	var base_url = './viewtopic.php?f=14&amp;t=166806&amp;sid=140de5486428465fba652a37d8406628';



	if (page !== null && !isNaN(page) && page == Math.floor(page) && page > 0)
	{
		if (base_url.indexOf('?') == -1)
		{
			document.location.href = base_url + '?start=' + ((page - 1) * per_page);
		}
		else
		{
			document.location.href = base_url.replace(/&amp;/g, '&') + '&start=' + ((page - 1) * per_page);
		}
	}
}



/**
* Find a member
*/
function find_username(url)
{
	popup(url, 760, 570, '_usersearch');
	return false;
}



/**
* Mark/unmark checklist
* id = ID of parent container, name = name prefix, state = state [true/false]
*/
function marklist(id, name, state)
{
	var parent = document.getElementById(id);
	if (!parent)
	{
		eval('parent = document.' + id);
	}



	if (!parent)
	{
		return;
	}



	var rb = parent.getElementsByTagName('input');

	
	
	for (var r = 0; r < rb.length; r++)
	{
		if (rb[r].name.substr(0, name.length) == name)
		{
			rb[r].checked = state;
		}
	}
}







// ]]>

</script>
<script src="browser-detect.js" type="text/javascript"></script>
<script type="text/javascript">
       	var browsertypez = returndetect();
</script>
<script type="text/javascript" src="./mobiquo/tapatalkdetect.js"></script>
</head>
<body class="ltr">
<a name="top"></a>
<div id="wrapheader">
  <!-- start --> 
  <a name="top"></a> <a href="http://english-114534602126.spampoison.com"><img src="/images/spacer.gif" width="1" height="1" border="0"></a>
	<div id="logodesc">
		<table width="100%" cellspacing="0">
      <tr valign="bottom">
        <td style="padding-top:10px;"><a title="NuSkoolBreaks.co.uk Breaks & Breakbeat Music" href="./index.php?sid=140de5486428465fba652a37d8406628"><img src="./styles/subsilver2/imageset/site_logo.gif" width="177" height="60" alt="" title="" /></a></td>
        <td width="100%" align="right"><!--<h1>NuSkoolBreaks.co.uk</h1><span class="gen">Worldwide Breakbeat &amp; Breaks Portal</span>--> 
          <!--
<a href="http://www.nuskoolbreaks.co.uk/mail/?p=subscribe"><img src="/images/site/navigation/mailinglist.gif" alt="Subscribe to the Breaks Mailing List" width="102" height="62" border="0" align="absmiddle"></a>--></td>
        <td align="right">
<!-- banner code removed from here -->
          </td>
      </tr>
    </table>
    </td>
    </tr>
    </table>
    <!--</div>-->
    
    <table class="tablebg" width="100%" cellspacing="1" cellpadding="0" style="margin-top: 5px;">
		<tr>
        <td height="25" nowrap align="center" class="row1">
<a title="NuskoolBreaks.co.uk Breakbeat Forum" href="/index.php" class="mainmenu">HOME</a>&nbsp;&nbsp; :&nbsp; 
<a title="General Breakbeat" href="/viewforum.php?f=2" class="main menu">MUSIC DISCUSSION</a>&nbsp;&nbsp;:&nbsp; 
<a title="Breaks Music Mixes and Radio Shows" href="/viewforum.php?f=5" class="mainmenu">MIXES & RADIO</a>&nbsp;&nbsp;:&nbsp; 
<a title="Breakbeat Production Tips" href="/viewforum.php?f=4" class="mainmenu">PRODUCTION TIPS & TRACKS</a>&nbsp;&nbsp;:&nbsp; 
<a title="Breakbeat Events" href="/viewforum.php?f=27" class="mainmenu">EVENT LISTINGS</a>
		</tr>
      <tr>
        <td height="25" nowrap align="center" class="row1">

<a title="Register" href="./ucp.php?mode=register&amp;sid=140de5486428465fba652a37d8406628" class="mainmenu">REGISTER</a>&nbsp;&nbsp;:&nbsp; 
<a title="Login" href="./ucp.php?mode=login&amp;sid=140de5486428465fba652a37d8406628" class="mainmenu">LOGIN</a>&nbsp;&nbsp;:&nbsp; 
 
<a title="Off Topic Chat" href="/viewforum.php?f=14" class="mainmenu">OFF TOPIC</a>&nbsp;&nbsp;:&nbsp; 
<a title="Newbies" href="/viewforum.php?f=32" class="main menu">NEW USERS</a>&nbsp;&nbsp;:&nbsp; 
<a title="NSB Info" href="/viewforum.php?f=6" class="mainmenu">FORUM INFO</a></td>
      </tr>
      <tr>
        <td bgcolor="#D6D7DE" align="center"></td>
      </tr>
        </tr>
      
		</table>
	</div>

	<div id="menubar">
		<table width="100%" cellspacing="0">
		<tr>
        <td class="genmed"><a href="./ucp.php?mode=login&amp;sid=140de5486428465fba652a37d8406628"><img src="./styles/subsilver2/theme/images/icon_mini_login.gif" width="12" height="13" alt="*" /> Login</a>&nbsp; &nbsp;<a href="./ucp.php?mode=register&amp;sid=140de5486428465fba652a37d8406628"><img src="./styles/subsilver2/theme/images/icon_mini_register.gif" width="12" height="13" alt="*" /> Register</a>
					</td>
        <td class="genmed" align="right"><a href="./faq.php?sid=140de5486428465fba652a37d8406628"><img src="./styles/subsilver2/theme/images/icon_mini_faq.gif" width="12" height="13" alt="*" /> FAQ</a> 
          
				</td>
		</tr>
		</table>
	</div>
	<div id="datebar">
		<table width="100%" cellspacing="0">
		<tr>
			<td class="gensmall"></td>
			<td class="gensmall" align="right">It is currently Sat Jan 21, 2017 10:45 am<br /></td>
		</tr>
		</table>
	</div>
</div>
<div id="wrapcentre">

	<br style="clear: both;" />
	<br />

<div id="pageheader">
	<h2><a class="titles" href="./viewtopic.php?f=14&amp;t=166806&amp;start=15&amp;sid=140de5486428465fba652a37d8406628">What's on sheet 2?</a></h2>


	<p class="moderators">Moderators: <a href="./memberlist.php?mode=viewprofile&amp;u=21220&amp;sid=140de5486428465fba652a37d8406628" style="color: #006699;" class="username-coloured">Plexus</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=2&amp;sid=140de5486428465fba652a37d8406628" style="color: #006699;" class="username-coloured">jimmy brayks</a>, <a href="./memberlist.php?mode=group&amp;g=8&amp;sid=140de5486428465fba652a37d8406628">NSB Mods</a></p>

</div>

<br clear="all" /><br />

<div id="pagecontent">

	<table width="100%" cellspacing="1">
	<tr>
		<td align="left" valign="middle" nowrap="nowrap">
		<a href="./posting.php?mode=post&amp;f=14&amp;sid=140de5486428465fba652a37d8406628"><img src="./styles/subsilver2/imageset/en/button_topic_new.gif" alt="Post new topic" title="Post new topic" /></a>&nbsp;<a href="./posting.php?mode=reply&amp;f=14&amp;t=166806&amp;sid=140de5486428465fba652a37d8406628"><img src="./styles/subsilver2/imageset/en/button_topic_reply.gif" alt="Reply to topic" title="Reply to topic" /></a>
		</td>
		
			<td class="nav" valign="middle" nowrap="nowrap">&nbsp;Page <strong>2</strong> of <strong>2</strong><br /></td>
			<td class="gensmall" nowrap="nowrap">&nbsp;[ 26 posts ]&nbsp;</td>
			<td class="gensmall" width="100%" align="right" nowrap="nowrap"><b><a href="#" onclick="jumpto(); return false;" title="Click to jump to page…">Go to page</a> <a href="./viewtopic.php?f=14&amp;t=166806&amp;sid=140de5486428465fba652a37d8406628&amp;start=0">Previous</a>&nbsp;&nbsp;<a href="./viewtopic.php?f=14&amp;t=166806&amp;sid=140de5486428465fba652a37d8406628">1</a><span class="page-sep">, </span><strong>2</strong></b></td>
		
	</tr>
	</table>

	<table class="tablebg" width="100%" cellspacing="1">
	<tr>
		<td class="cat">
			<table width="100%" cellspacing="0">
			<tr>
				<td class="nav" nowrap="nowrap">&nbsp;
				
				</td>
				<td class="nav" align="right" nowrap="nowrap"><a href="./viewtopic.php?f=14&amp;t=166806&amp;view=previous&amp;sid=140de5486428465fba652a37d8406628">Previous topic</a> | <a href="./viewtopic.php?f=14&amp;t=166806&amp;view=next&amp;sid=140de5486428465fba652a37d8406628">Next topic</a>&nbsp;</td>
			</tr>
			</table>
		</td>
	</tr>

	</table>


	<table class="tablebg" width="100%" cellspacing="1">
	
		<tr>
			<th>Author</th>
			<th>Message</th>
		</tr>
	<tr class="row1">

			<td align="center" valign="middle">
				<a name="p2507857"></a>
				<b class="postauthor">_fries</b>
			</td>
			<td width="100%" height="25">
				<table width="100%" cellspacing="0">
				<tr>
				
					<td class="gensmall" width="100%"><div style="float: left;">&nbsp;<b>Post subject:</b> <a href="#p2507857">Re: What's on sheet 2?</a></div><div style="float: right;"><a href="./viewtopic.php?p=2507857&amp;sid=140de5486428465fba652a37d8406628#p2507857"><img src="./styles/subsilver2/imageset/icon_post_target.gif" width="12" height="9" alt="Post" title="Post" /></a><b>Posted:</b> Fri Jan 20, 2017 2:29 am&nbsp;</div></td>
				</tr>
				</table>
			</td>
		</tr>

		<tr class="row1">

			<td valign="top" class="profile">
				<table cellspacing="4" align="center" width="150">
			
				<tr>
					<td><img src="./styles/subsilver2/imageset/en/icon_user_offline.gif" alt="Offline" title="Offline" /></td>
				</tr>
			
				<tr>
					<td class="postdetails">Forum Veteran</td>
				</tr>
			
				<tr>
					<td><img src="./images/ranks/headphone_rank_6.gif" alt="Forum Veteran" title="Forum Veteran" /></td>
				</tr>
			
				</table>

				<span class="postdetails">
					<br /><b>Joined:</b> Mon Jul 30, 2007 9:17 am<br /><b>Posts:</b> 12613<br /><b>Location:</b> deploying safety wink
				</span>

			</td>
			<td valign="top">
				<table width="100%" cellspacing="5">
				<tr>
					<td>
					

						<div class="postbody"><img src="./images/smilies/woo.gif" alt=":woo:" title="Woo" />  <img src="./images/smilies/umec/love.gif" alt=":love:" title="love" /> vibes</div>

					
						<div class="postbody"><br />_________________<br /><div class="quotetitle">emskina flange wrote:</div><div class="quotecontent"> free the number 1 a cut above some of these other bozos</div></div>
					<br clear="all" /><br />

						<table width="100%" cellspacing="0">
						<tr valign="middle">
							<td class="gensmall" align="right">
							<!-- Share_On_1.2.0_MOD --><!-- Share_On_1.2.0_MOD -->
							</td>
						</tr>
						</table>
					</td>
				</tr>
				</table>
			</td>
		</tr>

		<tr class="row1">

			<td class="profile"><strong><a href="#wrapheader">Top</a></strong></td>
			<td><div class="gensmall" style="float: left;">&nbsp;<a href="./memberlist.php?mode=viewprofile&amp;u=19480&amp;sid=140de5486428465fba652a37d8406628"><img src="./styles/subsilver2/imageset/en/icon_user_profile.gif" alt="Profile" title="Profile" /></a> &nbsp;</div> <div class="gensmall" style="float: right;"><a href="./posting.php?mode=quote&amp;f=14&amp;p=2507857&amp;sid=140de5486428465fba652a37d8406628"><img src="./styles/subsilver2/imageset/en/icon_post_quote.gif" alt="Reply with quote" title="Reply with quote" /></a> &nbsp;</div></td>
	
		</tr>

	<tr>
		<td class="spacer" colspan="2" height="1"><img src="images/spacer.gif" alt="" width="1" height="1" /></td>
	</tr>
	</table>

	<table class="tablebg" width="100%" cellspacing="1">
	<tr class="row2">

			<td align="center" valign="middle">
				<a name="p2507858"></a>
				<b class="postauthor">_fries</b>
			</td>
			<td width="100%" height="25">
				<table width="100%" cellspacing="0">
				<tr>
				
					<td class="gensmall" width="100%"><div style="float: left;">&nbsp;<b>Post subject:</b> <a href="#p2507858">Re: What's on sheet 2?</a></div><div style="float: right;"><a href="./viewtopic.php?p=2507858&amp;sid=140de5486428465fba652a37d8406628#p2507858"><img src="./styles/subsilver2/imageset/icon_post_target.gif" width="12" height="9" alt="Post" title="Post" /></a><b>Posted:</b> Fri Jan 20, 2017 2:31 am&nbsp;</div></td>
				</tr>
				</table>
			</td>
		</tr>

		<tr class="row2">

			<td valign="top" class="profile">
				<table cellspacing="4" align="center" width="150">
			
				<tr>
					<td><img src="./styles/subsilver2/imageset/en/icon_user_offline.gif" alt="Offline" title="Offline" /></td>
				</tr>
			
				<tr>
					<td class="postdetails">Forum Veteran</td>
				</tr>
			
				<tr>
					<td><img src="./images/ranks/headphone_rank_6.gif" alt="Forum Veteran" title="Forum Veteran" /></td>
				</tr>
			
				</table>

				<span class="postdetails">
					<br /><b>Joined:</b> Mon Jul 30, 2007 9:17 am<br /><b>Posts:</b> 12613<br /><b>Location:</b> deploying safety wink
				</span>

			</td>
			<td valign="top">
				<table width="100%" cellspacing="5">
				<tr>
					<td>
					

						<div class="postbody"><div class="quotetitle">Lightshapers wrote:</div><div class="quotecontent">yo mom</div><br />she says hai!</div>

					
						<div class="postbody"><br />_________________<br /><div class="quotetitle">emskina flange wrote:</div><div class="quotecontent"> free the number 1 a cut above some of these other bozos</div></div>
					<br clear="all" /><br />

						<table width="100%" cellspacing="0">
						<tr valign="middle">
							<td class="gensmall" align="right">
							<!-- Share_On_1.2.0_MOD --><!-- Share_On_1.2.0_MOD -->
							</td>
						</tr>
						</table>
					</td>
				</tr>
				</table>
			</td>
		</tr>

		<tr class="row2">

			<td class="profile"><strong><a href="#wrapheader">Top</a></strong></td>
			<td><div class="gensmall" style="float: left;">&nbsp;<a href="./memberlist.php?mode=viewprofile&amp;u=19480&amp;sid=140de5486428465fba652a37d8406628"><img src="./styles/subsilver2/imageset/en/icon_user_profile.gif" alt="Profile" title="Profile" /></a> &nbsp;</div> <div class="gensmall" style="float: right;"><a href="./posting.php?mode=quote&amp;f=14&amp;p=2507858&amp;sid=140de5486428465fba652a37d8406628"><img src="./styles/subsilver2/imageset/en/icon_post_quote.gif" alt="Reply with quote" title="Reply with quote" /></a> &nbsp;</div></td>
	
		</tr>

	<tr>
		<td class="spacer" colspan="2" height="1"><img src="images/spacer.gif" alt="" width="1" height="1" /></td>
	</tr>
	</table>

	<table class="tablebg" width="100%" cellspacing="1">
	<tr class="row1">

			<td align="center" valign="middle">
				<a name="p2507859"></a>
				<b class="postauthor">TT_</b>
			</td>
			<td width="100%" height="25">
				<table width="100%" cellspacing="0">
				<tr>
				
					<td class="gensmall" width="100%"><div style="float: left;">&nbsp;<b>Post subject:</b> <a href="#p2507859">Re: What's on sheet 2?</a></div><div style="float: right;"><a href="./viewtopic.php?p=2507859&amp;sid=140de5486428465fba652a37d8406628#p2507859"><img src="./styles/subsilver2/imageset/icon_post_target.gif" width="12" height="9" alt="Post" title="Post" /></a><b>Posted:</b> Fri Jan 20, 2017 2:43 am&nbsp;</div></td>
				</tr>
				</table>
			</td>
		</tr>

		<tr class="row1">

			<td valign="top" class="profile">
				<table cellspacing="4" align="center" width="150">
			
				<tr>
					<td><img src="./styles/subsilver2/imageset/en/icon_user_offline.gif" alt="Offline" title="Offline" /></td>
				</tr>
			
				<tr>
					<td class="postdetails">Forum Veteran</td>
				</tr>
			
				<tr>
					<td><img src="./images/ranks/headphone_rank_6.gif" alt="Forum Veteran" title="Forum Veteran" /></td>
				</tr>
			
				<tr>
					<td><img src="./download/file.php?avatar=4987_1264739244.jpg" width="118" height="119" alt="User avatar" /></td>
				</tr>
			
				</table>

				<span class="postdetails">
					<br /><b>Joined:</b> Mon Dec 06, 2004 12:48 am<br /><b>Posts:</b> 17501<br /><b>Location:</b> synth
				</span>

			</td>
			<td valign="top">
				<table width="100%" cellspacing="5">
				<tr>
					<td>
					

						<div class="postbody"><div class="quotetitle">_fries wrote:</div><div class="quotecontent">:shock: thanks for heads up dan.</div><br /><br /><br />yes yes mr fries<br /><br />snorted any good space dust lately?</div>

					<br clear="all" /><br />

						<table width="100%" cellspacing="0">
						<tr valign="middle">
							<td class="gensmall" align="right">
							<!-- Share_On_1.2.0_MOD --><!-- Share_On_1.2.0_MOD -->
							</td>
						</tr>
						</table>
					</td>
				</tr>
				</table>
			</td>
		</tr>

		<tr class="row1">

			<td class="profile"><strong><a href="#wrapheader">Top</a></strong></td>
			<td><div class="gensmall" style="float: left;">&nbsp;<a href="./memberlist.php?mode=viewprofile&amp;u=4987&amp;sid=140de5486428465fba652a37d8406628"><img src="./styles/subsilver2/imageset/en/icon_user_profile.gif" alt="Profile" title="Profile" /></a> &nbsp;</div> <div class="gensmall" style="float: right;"><a href="./posting.php?mode=quote&amp;f=14&amp;p=2507859&amp;sid=140de5486428465fba652a37d8406628"><img src="./styles/subsilver2/imageset/en/icon_post_quote.gif" alt="Reply with quote" title="Reply with quote" /></a> &nbsp;</div></td>
	
		</tr>

	<tr>
		<td class="spacer" colspan="2" height="1"><img src="images/spacer.gif" alt="" width="1" height="1" /></td>
	</tr>
	</table>

	<table class="tablebg" width="100%" cellspacing="1">
	<tr class="row2">

			<td align="center" valign="middle">
				<a name="p2507862"></a>
				<b class="postauthor">_fries</b>
			</td>
			<td width="100%" height="25">
				<table width="100%" cellspacing="0">
				<tr>
				
					<td class="gensmall" width="100%"><div style="float: left;">&nbsp;<b>Post subject:</b> <a href="#p2507862">Re: What's on sheet 2?</a></div><div style="float: right;"><a href="./viewtopic.php?p=2507862&amp;sid=140de5486428465fba652a37d8406628#p2507862"><img src="./styles/subsilver2/imageset/icon_post_target.gif" width="12" height="9" alt="Post" title="Post" /></a><b>Posted:</b> Fri Jan 20, 2017 2:52 am&nbsp;</div></td>
				</tr>
				</table>
			</td>
		</tr>

		<tr class="row2">

			<td valign="top" class="profile">
				<table cellspacing="4" align="center" width="150">
			
				<tr>
					<td><img src="./styles/subsilver2/imageset/en/icon_user_offline.gif" alt="Offline" title="Offline" /></td>
				</tr>
			
				<tr>
					<td class="postdetails">Forum Veteran</td>
				</tr>
			
				<tr>
					<td><img src="./images/ranks/headphone_rank_6.gif" alt="Forum Veteran" title="Forum Veteran" /></td>
				</tr>
			
				</table>

				<span class="postdetails">
					<br /><b>Joined:</b> Mon Jul 30, 2007 9:17 am<br /><b>Posts:</b> 12613<br /><b>Location:</b> deploying safety wink
				</span>

			</td>
			<td valign="top">
				<table width="100%" cellspacing="5">
				<tr>
					<td>
					

						<div class="postbody">not as good as they used to be mate <img src="./images/smilies/sad.gif" alt=":(" title="Sad" /><br /><br />all good tam, hope you are well too.</div>

					
						<div class="postbody"><br />_________________<br /><div class="quotetitle">emskina flange wrote:</div><div class="quotecontent"> free the number 1 a cut above some of these other bozos</div></div>
					<br clear="all" /><br />

						<table width="100%" cellspacing="0">
						<tr valign="middle">
							<td class="gensmall" align="right">
							<!-- Share_On_1.2.0_MOD --><!-- Share_On_1.2.0_MOD -->
							</td>
						</tr>
						</table>
					</td>
				</tr>
				</table>
			</td>
		</tr>

		<tr class="row2">

			<td class="profile"><strong><a href="#wrapheader">Top</a></strong></td>
			<td><div class="gensmall" style="float: left;">&nbsp;<a href="./memberlist.php?mode=viewprofile&amp;u=19480&amp;sid=140de5486428465fba652a37d8406628"><img src="./styles/subsilver2/imageset/en/icon_user_profile.gif" alt="Profile" title="Profile" /></a> &nbsp;</div> <div class="gensmall" style="float: right;"><a href="./posting.php?mode=quote&amp;f=14&amp;p=2507862&amp;sid=140de5486428465fba652a37d8406628"><img src="./styles/subsilver2/imageset/en/icon_post_quote.gif" alt="Reply with quote" title="Reply with quote" /></a> &nbsp;</div></td>
	
		</tr>

	<tr>
		<td class="spacer" colspan="2" height="1"><img src="images/spacer.gif" alt="" width="1" height="1" /></td>
	</tr>
	</table>

	<table class="tablebg" width="100%" cellspacing="1">
	<tr class="row1">

			<td align="center" valign="middle">
				<a name="p2507863"></a>
				<b class="postauthor">TT_</b>
			</td>
			<td width="100%" height="25">
				<table width="100%" cellspacing="0">
				<tr>
				
					<td class="gensmall" width="100%"><div style="float: left;">&nbsp;<b>Post subject:</b> <a href="#p2507863">Re: What's on sheet 2?</a></div><div style="float: right;"><a href="./viewtopic.php?p=2507863&amp;sid=140de5486428465fba652a37d8406628#p2507863"><img src="./styles/subsilver2/imageset/icon_post_target.gif" width="12" height="9" alt="Post" title="Post" /></a><b>Posted:</b> Fri Jan 20, 2017 3:31 am&nbsp;</div></td>
				</tr>
				</table>
			</td>
		</tr>

		<tr class="row1">

			<td valign="top" class="profile">
				<table cellspacing="4" align="center" width="150">
			
				<tr>
					<td><img src="./styles/subsilver2/imageset/en/icon_user_offline.gif" alt="Offline" title="Offline" /></td>
				</tr>
			
				<tr>
					<td class="postdetails">Forum Veteran</td>
				</tr>
			
				<tr>
					<td><img src="./images/ranks/headphone_rank_6.gif" alt="Forum Veteran" title="Forum Veteran" /></td>
				</tr>
			
				<tr>
					<td><img src="./download/file.php?avatar=4987_1264739244.jpg" width="118" height="119" alt="User avatar" /></td>
				</tr>
			
				</table>

				<span class="postdetails">
					<br /><b>Joined:</b> Mon Dec 06, 2004 12:48 am<br /><b>Posts:</b> 17501<br /><b>Location:</b> synth
				</span>

			</td>
			<td valign="top">
				<table width="100%" cellspacing="5">
				<tr>
					<td>
					

						<div class="postbody"><div class="quotetitle">_fries wrote:</div><div class="quotecontent">not as good as they used to be mate <img src="./images/smilies/sad.gif" alt=":(" title="Sad" /><br /><br />all good tam, hope you are well too.</div><br /><br /><br />brexit / trumpit has ruined the international market for space dust?<br /><br />the E.Ts have now stopped throwing their debris at us in disgust?</div>

					<br clear="all" /><br />

						<table width="100%" cellspacing="0">
						<tr valign="middle">
							<td class="gensmall" align="right">
							<!-- Share_On_1.2.0_MOD --><!-- Share_On_1.2.0_MOD -->
							</td>
						</tr>
						</table>
					</td>
				</tr>
				</table>
			</td>
		</tr>

		<tr class="row1">

			<td class="profile"><strong><a href="#wrapheader">Top</a></strong></td>
			<td><div class="gensmall" style="float: left;">&nbsp;<a href="./memberlist.php?mode=viewprofile&amp;u=4987&amp;sid=140de5486428465fba652a37d8406628"><img src="./styles/subsilver2/imageset/en/icon_user_profile.gif" alt="Profile" title="Profile" /></a> &nbsp;</div> <div class="gensmall" style="float: right;"><a href="./posting.php?mode=quote&amp;f=14&amp;p=2507863&amp;sid=140de5486428465fba652a37d8406628"><img src="./styles/subsilver2/imageset/en/icon_post_quote.gif" alt="Reply with quote" title="Reply with quote" /></a> &nbsp;</div></td>
	
		</tr>

	<tr>
		<td class="spacer" colspan="2" height="1"><img src="images/spacer.gif" alt="" width="1" height="1" /></td>
	</tr>
	</table>

	<table class="tablebg" width="100%" cellspacing="1">
	<tr class="row2">

			<td align="center" valign="middle">
				<a name="p2507867"></a>
				<b class="postauthor">_fries</b>
			</td>
			<td width="100%" height="25">
				<table width="100%" cellspacing="0">
				<tr>
				
					<td class="gensmall" width="100%"><div style="float: left;">&nbsp;<b>Post subject:</b> <a href="#p2507867">Re: What's on sheet 2?</a></div><div style="float: right;"><a href="./viewtopic.php?p=2507867&amp;sid=140de5486428465fba652a37d8406628#p2507867"><img src="./styles/subsilver2/imageset/icon_post_target.gif" width="12" height="9" alt="Post" title="Post" /></a><b>Posted:</b> Fri Jan 20, 2017 3:42 am&nbsp;</div></td>
				</tr>
				</table>
			</td>
		</tr>

		<tr class="row2">

			<td valign="top" class="profile">
				<table cellspacing="4" align="center" width="150">
			
				<tr>
					<td><img src="./styles/subsilver2/imageset/en/icon_user_offline.gif" alt="Offline" title="Offline" /></td>
				</tr>
			
				<tr>
					<td class="postdetails">Forum Veteran</td>
				</tr>
			
				<tr>
					<td><img src="./images/ranks/headphone_rank_6.gif" alt="Forum Veteran" title="Forum Veteran" /></td>
				</tr>
			
				</table>

				<span class="postdetails">
					<br /><b>Joined:</b> Mon Jul 30, 2007 9:17 am<br /><b>Posts:</b> 12613<br /><b>Location:</b> deploying safety wink
				</span>

			</td>
			<td valign="top">
				<table width="100%" cellspacing="5">
				<tr>
					<td>
					

						<div class="postbody"><img src="./images/smilies/lol.gif" alt=":lol:" title="Laughing" /> no, just got older.</div>

					
						<div class="postbody"><br />_________________<br /><div class="quotetitle">emskina flange wrote:</div><div class="quotecontent"> free the number 1 a cut above some of these other bozos</div></div>
					<br clear="all" /><br />

						<table width="100%" cellspacing="0">
						<tr valign="middle">
							<td class="gensmall" align="right">
							<!-- Share_On_1.2.0_MOD --><!-- Share_On_1.2.0_MOD -->
							</td>
						</tr>
						</table>
					</td>
				</tr>
				</table>
			</td>
		</tr>

		<tr class="row2">

			<td class="profile"><strong><a href="#wrapheader">Top</a></strong></td>
			<td><div class="gensmall" style="float: left;">&nbsp;<a href="./memberlist.php?mode=viewprofile&amp;u=19480&amp;sid=140de5486428465fba652a37d8406628"><img src="./styles/subsilver2/imageset/en/icon_user_profile.gif" alt="Profile" title="Profile" /></a> &nbsp;</div> <div class="gensmall" style="float: right;"><a href="./posting.php?mode=quote&amp;f=14&amp;p=2507867&amp;sid=140de5486428465fba652a37d8406628"><img src="./styles/subsilver2/imageset/en/icon_post_quote.gif" alt="Reply with quote" title="Reply with quote" /></a> &nbsp;</div></td>
	
		</tr>

	<tr>
		<td class="spacer" colspan="2" height="1"><img src="images/spacer.gif" alt="" width="1" height="1" /></td>
	</tr>
	</table>

	<table class="tablebg" width="100%" cellspacing="1">
	<tr class="row1">

			<td align="center" valign="middle">
				<a name="p2507868"></a>
				<b class="postauthor">TT_</b>
			</td>
			<td width="100%" height="25">
				<table width="100%" cellspacing="0">
				<tr>
				
					<td class="gensmall" width="100%"><div style="float: left;">&nbsp;<b>Post subject:</b> <a href="#p2507868">Re: What's on sheet 2?</a></div><div style="float: right;"><a href="./viewtopic.php?p=2507868&amp;sid=140de5486428465fba652a37d8406628#p2507868"><img src="./styles/subsilver2/imageset/icon_post_target.gif" width="12" height="9" alt="Post" title="Post" /></a><b>Posted:</b> Fri Jan 20, 2017 4:08 am&nbsp;</div></td>
				</tr>
				</table>
			</td>
		</tr>

		<tr class="row1">

			<td valign="top" class="profile">
				<table cellspacing="4" align="center" width="150">
			
				<tr>
					<td><img src="./styles/subsilver2/imageset/en/icon_user_offline.gif" alt="Offline" title="Offline" /></td>
				</tr>
			
				<tr>
					<td class="postdetails">Forum Veteran</td>
				</tr>
			
				<tr>
					<td><img src="./images/ranks/headphone_rank_6.gif" alt="Forum Veteran" title="Forum Veteran" /></td>
				</tr>
			
				<tr>
					<td><img src="./download/file.php?avatar=4987_1264739244.jpg" width="118" height="119" alt="User avatar" /></td>
				</tr>
			
				</table>

				<span class="postdetails">
					<br /><b>Joined:</b> Mon Dec 06, 2004 12:48 am<br /><b>Posts:</b> 17501<br /><b>Location:</b> synth
				</span>

			</td>
			<td valign="top">
				<table width="100%" cellspacing="5">
				<tr>
					<td>
					

						<div class="postbody">the E.Ts have got the middle age spread ?</div>

					<br clear="all" /><br />

						<table width="100%" cellspacing="0">
						<tr valign="middle">
							<td class="gensmall" align="right">
							<!-- Share_On_1.2.0_MOD --><!-- Share_On_1.2.0_MOD -->
							</td>
						</tr>
						</table>
					</td>
				</tr>
				</table>
			</td>
		</tr>

		<tr class="row1">

			<td class="profile"><strong><a href="#wrapheader">Top</a></strong></td>
			<td><div class="gensmall" style="float: left;">&nbsp;<a href="./memberlist.php?mode=viewprofile&amp;u=4987&amp;sid=140de5486428465fba652a37d8406628"><img src="./styles/subsilver2/imageset/en/icon_user_profile.gif" alt="Profile" title="Profile" /></a> &nbsp;</div> <div class="gensmall" style="float: right;"><a href="./posting.php?mode=quote&amp;f=14&amp;p=2507868&amp;sid=140de5486428465fba652a37d8406628"><img src="./styles/subsilver2/imageset/en/icon_post_quote.gif" alt="Reply with quote" title="Reply with quote" /></a> &nbsp;</div></td>
	
		</tr>

	<tr>
		<td class="spacer" colspan="2" height="1"><img src="images/spacer.gif" alt="" width="1" height="1" /></td>
	</tr>
	</table>

	<table class="tablebg" width="100%" cellspacing="1">
	<tr class="row2">

			<td align="center" valign="middle">
				<a name="p2507872"></a>
				<b class="postauthor">_fries</b>
			</td>
			<td width="100%" height="25">
				<table width="100%" cellspacing="0">
				<tr>
				
					<td class="gensmall" width="100%"><div style="float: left;">&nbsp;<b>Post subject:</b> <a href="#p2507872">Re: What's on sheet 2?</a></div><div style="float: right;"><a href="./viewtopic.php?p=2507872&amp;sid=140de5486428465fba652a37d8406628#p2507872"><img src="./styles/subsilver2/imageset/icon_post_target.gif" width="12" height="9" alt="Post" title="Post" /></a><b>Posted:</b> Fri Jan 20, 2017 5:26 am&nbsp;</div></td>
				</tr>
				</table>
			</td>
		</tr>

		<tr class="row2">

			<td valign="top" class="profile">
				<table cellspacing="4" align="center" width="150">
			
				<tr>
					<td><img src="./styles/subsilver2/imageset/en/icon_user_offline.gif" alt="Offline" title="Offline" /></td>
				</tr>
			
				<tr>
					<td class="postdetails">Forum Veteran</td>
				</tr>
			
				<tr>
					<td><img src="./images/ranks/headphone_rank_6.gif" alt="Forum Veteran" title="Forum Veteran" /></td>
				</tr>
			
				</table>

				<span class="postdetails">
					<br /><b>Joined:</b> Mon Jul 30, 2007 9:17 am<br /><b>Posts:</b> 12613<br /><b>Location:</b> deploying safety wink
				</span>

			</td>
			<td valign="top">
				<table width="100%" cellspacing="5">
				<tr>
					<td>
					

						<div class="postbody">skinnyfat</div>

					
						<div class="postbody"><br />_________________<br /><div class="quotetitle">emskina flange wrote:</div><div class="quotecontent"> free the number 1 a cut above some of these other bozos</div></div>
					<br clear="all" /><br />

						<table width="100%" cellspacing="0">
						<tr valign="middle">
							<td class="gensmall" align="right">
							<!-- Share_On_1.2.0_MOD --><!-- Share_On_1.2.0_MOD -->
							</td>
						</tr>
						</table>
					</td>
				</tr>
				</table>
			</td>
		</tr>

		<tr class="row2">

			<td class="profile"><strong><a href="#wrapheader">Top</a></strong></td>
			<td><div class="gensmall" style="float: left;">&nbsp;<a href="./memberlist.php?mode=viewprofile&amp;u=19480&amp;sid=140de5486428465fba652a37d8406628"><img src="./styles/subsilver2/imageset/en/icon_user_profile.gif" alt="Profile" title="Profile" /></a> &nbsp;</div> <div class="gensmall" style="float: right;"><a href="./posting.php?mode=quote&amp;f=14&amp;p=2507872&amp;sid=140de5486428465fba652a37d8406628"><img src="./styles/subsilver2/imageset/en/icon_post_quote.gif" alt="Reply with quote" title="Reply with quote" /></a> &nbsp;</div></td>
	
		</tr>

	<tr>
		<td class="spacer" colspan="2" height="1"><img src="images/spacer.gif" alt="" width="1" height="1" /></td>
	</tr>
	</table>

	<table class="tablebg" width="100%" cellspacing="1">
	<tr class="row1">

			<td align="center" valign="middle">
				<a name="p2507876"></a>
				<b class="postauthor">doughnut</b>
			</td>
			<td width="100%" height="25">
				<table width="100%" cellspacing="0">
				<tr>
				
					<td class="gensmall" width="100%"><div style="float: left;">&nbsp;<b>Post subject:</b> <a href="#p2507876">Re: What's on sheet 2?</a></div><div style="float: right;"><a href="./viewtopic.php?p=2507876&amp;sid=140de5486428465fba652a37d8406628#p2507876"><img src="./styles/subsilver2/imageset/icon_post_target.gif" width="12" height="9" alt="Post" title="Post" /></a><b>Posted:</b> Fri Jan 20, 2017 12:29 pm&nbsp;</div></td>
				</tr>
				</table>
			</td>
		</tr>

		<tr class="row1">

			<td valign="top" class="profile">
				<table cellspacing="4" align="center" width="150">
			
				<tr>
					<td><img src="./styles/subsilver2/imageset/en/icon_user_offline.gif" alt="Offline" title="Offline" /></td>
				</tr>
			
				<tr>
					<td class="postdetails">Forum Veteran</td>
				</tr>
			
				<tr>
					<td><img src="./images/ranks/headphone_rank_6.gif" alt="Forum Veteran" title="Forum Veteran" /></td>
				</tr>
			
				<tr>
					<td><img src="./download/file.php?avatar=320_1354617060.png" width="120" height="120" alt="User avatar" /></td>
				</tr>
			
				</table>

				<span class="postdetails">
					<br /><b>Joined:</b> Thu Jul 10, 2003 2:51 pm<br /><b>Posts:</b> 72886<br /><b>Location:</b> Rugnut
				</span>

			</td>
			<td valign="top">
				<table width="100%" cellspacing="5">
				<tr>
					<td>
					

						<div class="postbody">ahhhh nice one jamesy</div>

					
						<div class="postbody"><br />_________________<br /><span style="color: #00FF00"><strong>Oh look I has signature</strong></span><br /><br /><img src="http://image.blingee.com/images19/content/output/000/000/000/80a/829634802_1042562.gif" alt="Image" /><br /><br /><span style="color: #8000FF"><strong>Don't bother following me on <a href="http://www.twitter.com/dtism" class="postlink">twitter</a> or befriending me on <a href="https://www.facebook.com/vultan.gordonsalive" class="postlink">facebook</a> unless of course you want to. kthxbai</strong></span><br /><br /><a href="http://www.mixcloud.com/deets/" class="postlink">One day you know I might even record a mix, and when I do it will be here</a>, don't hold your breath though <img src="./images/smilies/wink.gif" alt=";)" title="Wink" /></div>
					<br clear="all" /><br />

						<table width="100%" cellspacing="0">
						<tr valign="middle">
							<td class="gensmall" align="right">
							<!-- Share_On_1.2.0_MOD --><!-- Share_On_1.2.0_MOD -->
							</td>
						</tr>
						</table>
					</td>
				</tr>
				</table>
			</td>
		</tr>

		<tr class="row1">

			<td class="profile"><strong><a href="#wrapheader">Top</a></strong></td>
			<td><div class="gensmall" style="float: left;">&nbsp;<a href="./memberlist.php?mode=viewprofile&amp;u=320&amp;sid=140de5486428465fba652a37d8406628"><img src="./styles/subsilver2/imageset/en/icon_user_profile.gif" alt="Profile" title="Profile" /></a> &nbsp;</div> <div class="gensmall" style="float: right;"><a href="./posting.php?mode=quote&amp;f=14&amp;p=2507876&amp;sid=140de5486428465fba652a37d8406628"><img src="./styles/subsilver2/imageset/en/icon_post_quote.gif" alt="Reply with quote" title="Reply with quote" /></a> &nbsp;</div></td>
	
		</tr>

	<tr>
		<td class="spacer" colspan="2" height="1"><img src="images/spacer.gif" alt="" width="1" height="1" /></td>
	</tr>
	</table>

	<table class="tablebg" width="100%" cellspacing="1">
	<tr class="row2">

			<td align="center" valign="middle">
				<a name="p2507888"></a>
				<b class="postauthor">shaman</b>
			</td>
			<td width="100%" height="25">
				<table width="100%" cellspacing="0">
				<tr>
				
					<td class="gensmall" width="100%"><div style="float: left;">&nbsp;<b>Post subject:</b> <a href="#p2507888">Re: What's on sheet 2?</a></div><div style="float: right;"><a href="./viewtopic.php?p=2507888&amp;sid=140de5486428465fba652a37d8406628#p2507888"><img src="./styles/subsilver2/imageset/icon_post_target.gif" width="12" height="9" alt="Post" title="Post" /></a><b>Posted:</b> Fri Jan 20, 2017 9:32 pm&nbsp;</div></td>
				</tr>
				</table>
			</td>
		</tr>

		<tr class="row2">

			<td valign="top" class="profile">
				<table cellspacing="4" align="center" width="150">
			
				<tr>
					<td><img src="./styles/subsilver2/imageset/en/icon_user_offline.gif" alt="Offline" title="Offline" /></td>
				</tr>
			
				<tr>
					<td class="postdetails">Forum Veteran</td>
				</tr>
			
				<tr>
					<td><img src="./images/ranks/headphone_rank_6.gif" alt="Forum Veteran" title="Forum Veteran" /></td>
				</tr>
			
				<tr>
					<td><img src="./download/file.php?avatar=442_1388262074.gif" width="120" height="120" alt="User avatar" /></td>
				</tr>
			
				</table>

				<span class="postdetails">
					<br /><b>Joined:</b> Thu Jul 17, 2003 11:25 pm<br /><b>Posts:</b> 37662
				</span>

			</td>
			<td valign="top">
				<table width="100%" cellspacing="5">
				<tr>
					<td>
					

						<div class="postbody">I was hoping it would be in page 2 <img src="./images/smilies/sad.gif" alt=":(" title="Sad" /></div>

					
						<div class="postbody"><br />_________________<br />Look: <!-- m --><a class="postlink" href="http://entoptika.co.uk">http://entoptika.co.uk</a><!-- m --><br />Like: <!-- m --><a class="postlink" href="http://www.facebook.com/entoptika">http://www.facebook.com/entoptika</a><!-- m --><br />Follow: <!-- m --><a class="postlink" href="http://twitter.com/entoptika">http://twitter.com/entoptika</a><!-- m --><br />Flick: <!-- m --><a class="postlink" href="https://www.flickr.com/photos/entoptika">https://www.flickr.com/photos/entoptika</a><!-- m --><br />Buy: <!-- m --><a class="postlink" href="http://shop.entoptika.co.uk">http://shop.entoptika.co.uk</a><!-- m --></div>
					<br clear="all" /><br />

						<table width="100%" cellspacing="0">
						<tr valign="middle">
							<td class="gensmall" align="right">
							<!-- Share_On_1.2.0_MOD --><!-- Share_On_1.2.0_MOD -->
							</td>
						</tr>
						</table>
					</td>
				</tr>
				</table>
			</td>
		</tr>

		<tr class="row2">

			<td class="profile"><strong><a href="#wrapheader">Top</a></strong></td>
			<td><div class="gensmall" style="float: left;">&nbsp;<a href="./memberlist.php?mode=viewprofile&amp;u=442&amp;sid=140de5486428465fba652a37d8406628"><img src="./styles/subsilver2/imageset/en/icon_user_profile.gif" alt="Profile" title="Profile" /></a> &nbsp;</div> <div class="gensmall" style="float: right;"><a href="./posting.php?mode=quote&amp;f=14&amp;p=2507888&amp;sid=140de5486428465fba652a37d8406628"><img src="./styles/subsilver2/imageset/en/icon_post_quote.gif" alt="Reply with quote" title="Reply with quote" /></a> &nbsp;</div></td>
	
		</tr>

	<tr>
		<td class="spacer" colspan="2" height="1"><img src="images/spacer.gif" alt="" width="1" height="1" /></td>
	</tr>
	</table>

	<table class="tablebg" width="100%" cellspacing="1">
	<tr class="row1">

			<td align="center" valign="middle">
				<a name="p2507891"></a>
				<b class="postauthor">TT_</b>
			</td>
			<td width="100%" height="25">
				<table width="100%" cellspacing="0">
				<tr>
				
					<td class="gensmall" width="100%"><div style="float: left;">&nbsp;<b>Post subject:</b> <a href="#p2507891">Re: What's on sheet 2?</a></div><div style="float: right;"><a href="./viewtopic.php?p=2507891&amp;sid=140de5486428465fba652a37d8406628#p2507891"><img src="./styles/subsilver2/imageset/icon_post_target.gif" width="12" height="9" alt="Post" title="Post" /></a><b>Posted:</b> Sat Jan 21, 2017 4:33 am&nbsp;</div></td>
				</tr>
				</table>
			</td>
		</tr>

		<tr class="row1">

			<td valign="top" class="profile">
				<table cellspacing="4" align="center" width="150">
			
				<tr>
					<td><img src="./styles/subsilver2/imageset/en/icon_user_offline.gif" alt="Offline" title="Offline" /></td>
				</tr>
			
				<tr>
					<td class="postdetails">Forum Veteran</td>
				</tr>
			
				<tr>
					<td><img src="./images/ranks/headphone_rank_6.gif" alt="Forum Veteran" title="Forum Veteran" /></td>
				</tr>
			
				<tr>
					<td><img src="./download/file.php?avatar=4987_1264739244.jpg" width="118" height="119" alt="User avatar" /></td>
				</tr>
			
				</table>

				<span class="postdetails">
					<br /><b>Joined:</b> Mon Dec 06, 2004 12:48 am<br /><b>Posts:</b> 17501<br /><b>Location:</b> synth
				</span>

			</td>
			<td valign="top">
				<table width="100%" cellspacing="5">
				<tr>
					<td>
					

						<div class="postbody">they aint shit on page two</div>

					<br clear="all" /><br />

						<table width="100%" cellspacing="0">
						<tr valign="middle">
							<td class="gensmall" align="right">
							<!-- Share_On_1.2.0_MOD --><!-- Share_On_1.2.0_MOD -->
							</td>
						</tr>
						</table>
					</td>
				</tr>
				</table>
			</td>
		</tr>

		<tr class="row1">

			<td class="profile"><strong><a href="#wrapheader">Top</a></strong></td>
			<td><div class="gensmall" style="float: left;">&nbsp;<a href="./memberlist.php?mode=viewprofile&amp;u=4987&amp;sid=140de5486428465fba652a37d8406628"><img src="./styles/subsilver2/imageset/en/icon_user_profile.gif" alt="Profile" title="Profile" /></a> &nbsp;</div> <div class="gensmall" style="float: right;"><a href="./posting.php?mode=quote&amp;f=14&amp;p=2507891&amp;sid=140de5486428465fba652a37d8406628"><img src="./styles/subsilver2/imageset/en/icon_post_quote.gif" alt="Reply with quote" title="Reply with quote" /></a> &nbsp;</div></td>
	
		</tr>

	<tr>
		<td class="spacer" colspan="2" height="1"><img src="images/spacer.gif" alt="" width="1" height="1" /></td>
	</tr>
	</table>

	<table width="100%" cellspacing="1" class="tablebg">
	<tr align="center">
		<td class="cat"><form name="viewtopic" method="post" action="./viewtopic.php?f=14&amp;t=166806&amp;start=15&amp;sid=140de5486428465fba652a37d8406628"><span class="gensmall">Display posts from previous:</span> <select name="st" id="st"><option value="0" selected="selected">All posts</option><option value="1">1 day</option><option value="7">7 days</option><option value="14">2 weeks</option><option value="30">1 month</option><option value="90">3 months</option><option value="180">6 months</option><option value="365">1 year</option></select>&nbsp;<span class="gensmall">Sort by</span> <select name="sk" id="sk"><option value="a">Author</option><option value="t" selected="selected">Post time</option><option value="s">Subject</option></select> <select name="sd" id="sd"><option value="a" selected="selected">Ascending</option><option value="d">Descending</option></select>&nbsp;<input class="btnlite" type="submit" value="Go" name="sort" /></form></td>
	</tr>
	</table>
	

	<table width="100%" cellspacing="1">
	<tr>
		<td align="left" valign="middle" nowrap="nowrap">
		<a href="./posting.php?mode=post&amp;f=14&amp;sid=140de5486428465fba652a37d8406628"><img src="./styles/subsilver2/imageset/en/button_topic_new.gif" alt="Post new topic" title="Post new topic" /></a>&nbsp;<a href="./posting.php?mode=reply&amp;f=14&amp;t=166806&amp;sid=140de5486428465fba652a37d8406628"><img src="./styles/subsilver2/imageset/en/button_topic_reply.gif" alt="Reply to topic" title="Reply to topic" /></a>
		</td>
		
			<td class="nav" valign="middle" nowrap="nowrap">&nbsp;Page <strong>2</strong> of <strong>2</strong><br /></td>
			<td class="gensmall" nowrap="nowrap">&nbsp;[ 26 posts ]&nbsp;</td>
			<td class="gensmall" width="100%" align="right" nowrap="nowrap"><b><a href="#" onclick="jumpto(); return false;" title="Click to jump to page…">Go to page</a> <a href="./viewtopic.php?f=14&amp;t=166806&amp;sid=140de5486428465fba652a37d8406628&amp;start=0">Previous</a>&nbsp;&nbsp;<a href="./viewtopic.php?f=14&amp;t=166806&amp;sid=140de5486428465fba652a37d8406628">1</a><span class="page-sep">, </span><strong>2</strong></b></td>
		
	</tr>
	</table>

</div>

<div id="pagefooter"></div>

<br clear="all" />
<table class="tablebg" width="100%" cellspacing="1" cellpadding="0" style="margin-top: 5px;">
	<tr>
		<td class="row1">
			<p class="breadcrumbs"><a href="./index.php?sid=140de5486428465fba652a37d8406628">Board index</a> &#187; <a href="./viewforum.php?f=26&amp;sid=140de5486428465fba652a37d8406628">OFF TOPIC</a> &#187; <a href="./viewforum.php?f=14&amp;sid=140de5486428465fba652a37d8406628">OFF TOPIC</a></p>
			<p class="datetime">All times are UTC [ <abbr title="Daylight Saving Time">DST</abbr> ]</p>
		</td>
	</tr>
	</table>
	<br clear="all" />

	<table class="tablebg" width="100%" cellspacing="1">
	<tr>
		<td class="cat"><h4>Who is online</h4></td>
	</tr>
	<tr>
		<td class="row1"><p class="gensmall">Users browsing this forum: <span style="color: #9E8DA7;" class="username-coloured">Majestic-12 [Bot]</span> and 6 guests</p></td>
	</tr>
	</table>


<br clear="all" />

<table width="100%" cellspacing="1">
<tr>
	<td width="40%" valign="top" nowrap="nowrap" align="left"></td>
	<td align="right" valign="top" nowrap="nowrap"><span class="gensmall">You <strong>cannot</strong> post new topics in this forum<br />You <strong>cannot</strong> reply to topics in this forum<br />You <strong>cannot</strong> edit your posts in this forum<br />You <strong>cannot</strong> delete your posts in this forum<br />You <strong>cannot</strong> post attachments in this forum<br /></span></td>
</tr>
</table>

<br clear="all" />

<table width="100%" cellspacing="0">
<tr>
	<td></td>
	<td align="right">
	<form method="post" name="jumpbox" action="./viewforum.php?sid=140de5486428465fba652a37d8406628" onsubmit="if(document.jumpbox.f.value == -1){return false;}">

	<table cellspacing="0" cellpadding="0" border="0">
	<tr>
		<td nowrap="nowrap"><span class="gensmall">Jump to:</span>&nbsp;<select name="f" onchange="if(this.options[this.selectedIndex].value != -1){ document.forms['jumpbox'].submit() }">

		
			<option value="-1">Select a forum</option>
		<option value="-1">------------------</option>
			<option value="18">BREAKS, BEATS, BASS, MUSIC</option>
		
			<option value="2">&nbsp; &nbsp;MUSIC DISCUSSION</option>
		
			<option value="5">&nbsp; &nbsp;WEBCASTS, RADIO &amp; MIX SETS</option>
		
			<option value="4">&nbsp; &nbsp;PRODUCTION</option>
		
			<option value="27">&nbsp; &nbsp;EVENTS</option>
		
			<option value="26">OFF TOPIC</option>
		
			<option value="14" selected="selected">&nbsp; &nbsp;OFF TOPIC</option>
		
			<option value="32">&nbsp; &nbsp;NEW USERS</option>
		
			<option value="6">&nbsp; &nbsp;FORUM INFO</option>
		
			<option value="3">&nbsp; &nbsp;EVENTS (ARCHIVE)</option>
		

		</select>&nbsp;<input class="btnlite" type="submit" value="Go" /></td>
	</tr>
	</table>

	</form>
</td>
</tr>
</table>

<img src="./cron.php?cron_type=tidy_warnings&amp;sid=140de5486428465fba652a37d8406628" width="1" height="1" alt="cron" />
</div>

<!--
	We request you retain the full copyright notice below including the link to www.phpbb.com.
	This not only gives respect to the large amount of time given freely by the developers
	but also helps build interest, traffic and use of phpBB3. If you (honestly) cannot retain
	the full copyright we ask you at least leave in place the "Powered by phpBB" line, with
	"phpBB" linked to www.phpbb.com. If you refuse to include even this then support on our
	forums may be affected.

	The phpBB Group : 2006
//-->

<div id="wrapfooter">
	
	<span class="copyright">Powered by
	</span>
	<a href="http://iwtf.net">iwtf.net</a> &amp; <a href="http://www.thetwopercent.co.uk">thetwopercent.co.uk</a></font>
</div>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-1912128-6");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>